Jump to content

SweetFX/ENB problem


Recommended Posts

Had this issue before.

 

Use Reshade 1.1, not the newest version. A lot of the Reshade/ENB presets are setup for the old version of Reshade and have not updated yet to the newest version. Thus they don't work with the latest version.

 

An easy way to tell, is to look at the preset you're downloading. See when it was created/updated, and if it wasn't recent, then use the old Reshade. The latest Reshade was updated today, so more than likely, it won't be compatible with any of the presets on Nexus.

 

So switch to 1.1 and that should fix the error.

Link to comment

Had this issue before.

 

Use Reshade 1.1, not the newest version. A lot of the Reshade/ENB presets are setup for the old version of Reshade and have not updated yet to the newest version. Thus they don't work with the latest version.

 

An easy way to tell, is to look at the preset you're downloading. See when it was created/updated, and if it wasn't recent, then use the old Reshade. The latest Reshade was updated today, so more than likely, it won't be compatible with any of the presets on Nexus.

 

So switch to 1.1 and that should fix the error.

Thanks! It works now.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...