Jump to content

beug t-pose


kurama93

Recommended Posts

hello everyone, having reinstall skyrim and mods, I end up with the problem of T-POSE. Before starting the game I made an update of FNIS behavior with GenerateFNISForusers in administrator mode (I had checked the cases GENDER specific animations and Skeleton am fix without success and I have no warning) .I even delete the file 0_master.hkt but without success. Any idea please? These are the mods I installed:

http://uploadpie.com/rsYB7

http://uploadpie.com/LZKM2

Link to comment

hello everyone, having reinstall skyrim and mods, I end up with the problem of T-POSE. Before starting the game I made an update of FNIS behavior with GenerateFNISForusers in administrator mode (I had checked the cases GENDER specific animations and Skeleton am fix without success and I have no warning) .I even delete the file 0_master.hkt but without success. Any idea please? These are the mods I installed:

http://uploadpie.com/rsYB7

http://uploadpie.com/LZKM2

 

Unless you have specific custom folders with animation replacers that ONLY your playable character can use you have no need of using "Gender Specific Animations" so you can uncheck that, also you should not be deleting any skeleton files that is old news that is largely unhelpful and incorrect, reinstall your skeleton and rerun FNIS without checking the gender specific animations box and see if your issues are resolved.

 

If by chance they're not try using XPMSE 3 (XP Maximum Skeleton Extended) and then rerun FNIS.

 

Given that your using HDT files as present in your screenshots, it is recommended that you use XPMSE 3 as it is a HDT enabled skeleton moreso than XP32 is.

Link to comment
Hello, sorry for not replying earlier I had some problems with my computer. The problem is resolved while I uninstalled and reinstalled and I saw that I had installed Behavior creatures and I think that was the problem and that the blow I redid a clean install there all working again. Thanks you very much for your answers :).

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...