Jump to content

4GB not running in Fullscreen mode


Frozium

Recommended Posts

I reinstalled again Fallout New Vegas (NVSE) and the 4GB patch. The problem is that when I run it (through MO), this happens:

post-875716-0-72387300-1456435049_thumb.png

Opening the normal Fallout New Vegas EXE through Steam makes the game go to Fullscreen mode.

 

How can I fix this?

 

NOTE: I don't use Fake fullscreen mode

Link to comment

Go to "My documents/my games/falloutnv"

 

copy both ini files

 

Then open your MO folder, and find your profile. It should look something like "...\Mod Organizer\profiles\Essentials" (in this case Essentials is the name of the profile I'm using, but yours should be whatever you named your profile)

 

Paste the files on there, overwrite if you have to.

 

 

 

That should do the trick

 

(edited because dumb me used Skyrim file names)

Link to comment

Go to "My documents/my games/falloutnv"

 

copy both ini files

 

Then open your MO folder, and find your profile. It should look something like "...\Mod Organizer\profiles\Essentials" (in this case Essentials is the name of the profile I'm using, but yours should be whatever you named your profile)

 

Paste the files on there, overwrite if you have to.

 

 

 

That should do the trick

 

(edited because dumb me used Skyrim file names)

It worked! Thanks buddy :D

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...