Jump to content

New to modding, need a little help with PAH


Furt93

Recommended Posts

Hey guys! Just to make this clear from the very start: I'm a complete and utter noob when it comes to modding Skyrim (or any game, for that matter). This was literally the first time I ever installed mods, so whatever is going wrong here is probably my fault :-)

That being said: I really could use a hand here. I'm currently running Paradise Halls and the Sexlab Extension, but for some reason the game is unable to show any of the animations of my pc having sex with the slaves. Whenever I tell them to do so, they just look at each other stupidly instead of slamming their genitals together.
post-1090984-0-74255100-1454723358_thumb.png
Since I hadn't gotten very far into the game anyway, I decided to reinstall the game and all of my mods using Mod Organizer instead of doing a manual install, but the same problem still occurs (for some reason, though, it does show the animation of the slave undressing now).

This is the list of mods I've got installed, in the load order I'm currently using:

SexLab Framework v161b
Paradise Halls
Paradise Halls SLextension 0
FNIS Behaviour
CBBE
Better Males (erect version)
SKSE 1 07 03
XP32 Maximum Skeleton
SkyUI
Calypsia the Adult Toys Merchant v1


Did I make a mistake while installing some of the mods? Did I fail to install some required mod or another? Is the load order I'm using wrong (I've played around with it a little, but like I said I'm pretty much clueless when it comes to any of this stuff)? Or is it something else entirely? Whatever it is, it's starting to get pretty damn aggravating, and any help would be more than welcome.

Cheers!

Link to comment

There isn't a /Logs folder in that directory - or in the Steamapps Skyrim folder, for that matter :/ Just two folders:  "Saves" and "SKSE" (which does include three log files, I'll include those just in case), and three files called "RendererInfo.txt", "Skyrim.ini" and "SkyrimPrefs.ini". No hidden files/folders either...

 

I probably won't be able to check this thread until tomorrow, but thanks for being this patient with me, dude :D

skse.log

skse_loader.log

skse_steam_loader.log

Link to comment

Hmm, while it might not do much, have you made sure to sort your plugins? (Hit the sort button above the plugin list).

 

You might also try installing USLEEP (it's only a soft dependency of Sexlab, but who knows).

 

Something also seems to be overwriting things in FNIS and FNIS behavior, you might check those out as well. Can you run FNIS again and take a screenshot, showing us the results?

 

When your NPC's just stand there staring at one another, do they have the default T-pose?

Link to comment
  • 2 months later...

The debug log is disabled by default, in order to enable it, open your Skyrim.ini file, located in /My Documents/My Games/Skyrim/

 

Add/edit the following to this file:

[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=1
bEnableTrace=0
bLoadDebugInformation=1
Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...