Jump to content

Recommended Posts

View File

Requires Armorsmith Extended http://www.nexusmods...ut4/mods/2228/?
If you want to attach legendary mods you need http://www.nexusmods...ut4/mods/4042/?

 

You can attach just about any other armor mod as well as ballistic weave (though you need to unlock that via the railroad quest or use console command).

 

Ported to Fallout 4 from JackGa's Skyrim model.

  • Uses CBBE body model (important to note for textures)
  • Craftable at Armorsmith Workbench under casual wear. If you want to use console, the id is xx00080a
  • Single equippable item as under armor.
  • Uses biped 33 (body) so you can use other potential mods for visuals.


No BodySlide because it looked really ugly when morphed in any direction.


  • Submitter
  • Submitted
    02/02/2016
  • Category
  • Requires
    Armorsmith Extended and Armor Weapons Keywords Community Resource

 

Link to comment

I came back to tell you that i get lots of crashes with it. if i enter some interiors. or just like that the game shuts itself down

Hmm. I'll look at it more when I get home from work. I wasn't having any issues like that during my testing though. I will try rebuilding the nif file from the obj's I have though. Does it always happen on a specific interior? Or totally random? Like, if you always enter the prydwen it crashes?

 

Hi SlapMeSilly !

I won't slap you :-)

I tried to look at your outfit in Nifscope.

But it can't be loaded with it.

Maybe the mesh is corrupt ?

 

See above. But what version of nifskope? I'm using 2.0.0 pre-alpha 4.

Link to comment

 

I came back to tell you that i get lots of crashes with it. if i enter some interiors. or just like that the game shuts itself down

Hmm. I'll look at it more when I get home from work. I wasn't having any issues like that during my testing though. I will try rebuilding the nif file from the obj's I have though. Does it always happen on a specific interior? Or totally random? Like, if you always enter the prydwen it crashes?

 

Hi SlapMeSilly !

I won't slap you :-)

I tried to look at your outfit in Nifscope.

But it can't be loaded with it.

Maybe the mesh is corrupt ?

 

See above. But what version of nifskope? I'm using 2.0.0 pre-alpha 4.

 

It's totally random. but i found out it's not the mod's fault. but the latest update. 1.3 which causes those CTD's. even people without mods have these. also Could i ask you one more favour? instead of fixing the model could you make another one? my second all time favourite. her revelations 2 outfit. with holsters. Thank you in advance! i am still happy you made that other claire outfit. :D even though i can only see it for 15 seconds xdp

Link to comment

 

It's totally random. but i found out it's not the mod's fault. but the latest update. 1.3 which causes those CTD's. even people without mods have these. also Could i ask you one more favour? instead of fixing the model could you make another one? my second all time favourite. her revelations 2 outfit. with holsters. Thank you in advance! i am still happy you made that other claire outfit. :D even though i can only see it for 15 seconds xdp

 

 

 

That's funny, the 1.3 patch resolved my random crashes. But anyway I'll be posting a new nif later. I put the wrong one in the archive. I had one that was a export from 3ds and not a clean one from outfit studio.

Link to comment

See above. But what version of nifskope? I'm using 2.0.0 pre-alpha 4.

 

 

I have the alpha 3 and didn't find a later build.

Could you please post me a link for alpha 4 ?

It was little confusing to get at least this version and until now I thought it is the latest.

:-)

 

Could you please check this in Nifscope with your mesh loaded:

 

Click on 'View' and 'Block List' and change from 'Show Blocks in Tree' to 'Show blocks in List'

Then click on the upper most block calle 'NiHeader'.

All my Skyrim meshes have this values:

User version: 12

User version 2: 83

Yours has:

User version: 12

User version 2: 130

The 'version' 20.2.0.7 is the same.

Maybe it helps to prevent the crashes with 'User version 2' set to 83 because Skyrim can handle this better ?

It's only a suggestion.

Link to comment
  • 2 weeks later...
  • 5 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...