Jump to content

Previously Accessible Cell Now Causing CTDs (possibly corrupted?)


Mithlonde

Recommended Posts

So, I'm playing through the Institute's questline, and one mission requires me to go to Boston Airport and attack the BOS. Initially I was able to go here and fight the BOS as normal, but I crashed mid-combat. When I tried to return after reloading, the cell caused a CTD. It has been doing this ever since, even across other playthroughs and previous save files on the character.

 

My mod list is as follows:

 

Homemaker.esp
Homemaker - Unlocked Institute Objects.esp
fog.esp
CBBE.esp
Killable Children.esp
More armor slots.esp
No Clipping Armor.esp
DDP_Ramps_mark1.esp
zWGirlClothSimply.esp

 

This has gone on for 2 1/2 weeks. I've tried disabling everything, to no avail. I have also tried verifying my cache and waiting in an indoor cell for 14 days, but the cell still causes CTDs.

 

Has a core file been corrupted? Will I have to fully reinstall the game? Are there any workarounds besides skipping the quest via console commands?

Link to comment

Killable Children is probably your culprit here. The reason is that it is probably set the children to be killable despite the game thinking otherwise. So that's probably why the BOS sequence CTD for you. Try not using that mod and see what happens.

 

EDIT: After reading your post a little more, then you might be plum out of luck. The saves most likely embedded the values from Killable Children in so that's why. You can try and do the clean save and see if that works.

Link to comment

Last night I tried starting a new game without mods, and found that the airport does not crash when the BOS are not present.

 

I have made a little bit of progress with the cell in my main save after reinstalling. I can teleport to the cell but the game crashes shortly after, giving me a white screen with my objectives listed on the left for roughly one second.

 

I'm thinking a BOS model is causing the crash.

 

Thanks for the suggestion; it gave me somewhere to start.

Link to comment
Guest Mogie56

You have CBBE, have you read the sticky in the CBBE thread on the Nexus. there is one section at the top that mentions a CTD because of the Scientist outfit. now this isn't just for the Vault-Tec scientists. any Scientist wearing that particular outfit. I was having a CTD problem on making new characters, I re-named the CBBE scientist outfit with a .bac (Backup) so the Vanilla outfit would load. worked for me, you might try that and see, won't hurt anything.

There shoulf be 3 NIF's in here, re-name all three. it says VaultTecScientist but others use the same file.

Fallout 4\Data\meshes\clothes\VaultTecScientist\

Link to comment

I don't have a scientist outfit for CBBE, so that can't be the problem. I did however disable all CBBE outfits, but the cell still CTDs. I also disabled all of my optimized textures, but that did nothing.

 

I'm beginning to suspect that it's a script error. Are there any tools released to check/fix that if possible?

Link to comment
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...