Jump to content

FNIS can't find SL


Recommended Posts

Sorry I'm just having a godawful time figuring this out, I followed the installation guide, and everything seems to be in order (The SL files all appear to be in the Skyrim folder), however when I run the generator, it just cannot seem to find SL. I've gone back and forth to try and figure out what I've done wrong, but whatever it is clearly isn't obvious to my dumb ass.

 

For reference, this is the FNIS log:

 

FNIS Behavior V6.2   2016-01-07 8:57:22 AM

Skyrim: 1.9.32.0 - C:\Program Files (x86)\Steam\steamapps\common\Skyrim\ (Steam)
 
Skeleton(hkx) female: XPMS2HDT (115 bones)   male: XPMS2HDT (115 bones)
Patch: "GENDER Specific Animations" 
Patch: "SKELETON Arm Fix" 
Patch: * xp32's "New Animation for Running with Bow" 
>>Warning: * xp32's "New Animation for Running with Bow"  not installed<<
 
Reading FNISBase V6.2 ...
Reading XPMSE V6.1  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 152 alternate animations) ...
 
All Anim Lists scanned. Generating Behavior Files ...
 6 GENDER modifications for Animations\male
 18 GENDER modifications for Animations\female
0_master usage: 4.8 %   ( 0 paired, 0 kill, 80 alternate animations)
Alternate Animation mods: 1 sets: 16 total groups: 24 added file slots: 156 alternate files: 152
 
Creature Pack not installed
 
 199 animations for 2 mods successfully included (character)
 1 Warning(s).
 
Link to comment

Oh, sure. It doesn't even show up in the load order, so maybe whatever I've done wrong has something to do with that? Not sure.

 

Skyrim.esm=1
Update.esm=1
Dawnguard.esm=1
HearthFires.esm=1
Dragonborn.esm=1
Unofficial Skyrim Legendary Edition Patch.esp=1
ApachiiHair.esm=1
RaceCompatibility.esm=1
ClimatesOfTamriel.esm=1
dD - Realistic Ragdoll Force - Realistic.esp=1
FNIS.esp=1
CalienteVanillaArmorTweaks.esp=1
TERAArmors_CBBE.esp=1
EnhancedCharacterEdit.esp=1
SBF All In One + DLC.esp=1
CharacterMakingExtender.esp=1
Remodeled Armor.esp=1
Run For Your Lives.esp=1
Vampire Skin Color Fix.esp=1
Balanced_Magic.esp=1
ClimatesOfTamriel-Dungeons-Hazardous.esp=1
ClimatesOfTamriel-Interiors-Warm.esp=1
ClimatesOfTamriel-Nights-Level-3.esp=1
ClimatesOfTamriel-Dawnguard-Patch.esp=1
ClimatesOfTamriel-Dragonborn-Patch.esp=1
Dragon Combat Overhaul.esp=1
XPMSE.esp=1
SkyUI.esp=1
SkyrimConfigMenu.esp=1
DSerArcheryGameplayOverhaul.esp=1

 

Link to comment

So, if it doesn't show in your load order it can mean only two things: you didn't install it properly or you didn't activate it in your mod manager. Check it.

Link to comment

If SexLab isn't showing up in the load order then it isn't just FNIS that can't find it.

 

Do you use a mod manager? Have you installed SexLab through the same manager as everything else, including FNIS? And are you running FNIS through the manager you installed mods with?

 

One error in your FNIS log, by the way:

 

 

 

Patch: * xp32's "New Animation for Running with Bow" 
>>Warning: * xp32's "New Animation for Running with Bow"  not installed<<

 

 
You seem to have ticked a patch for a mod you don't have installed. It won't be related to the SexLab problem (unless you did try to install that animation mod and it's also missing somehow) but you shouldn't tick the patches for mods you don't have installed.
Link to comment

 

If SexLab isn't showing up in the load order then it isn't just FNIS that can't find it.

 

Do you use a mod manager? Have you installed SexLab through the same manager as everything else, including FNIS? And are you running FNIS through the manager you installed mods with?

 

One error in your FNIS log, by the way:

 

 

 

Patch: * xp32's "New Animation for Running with Bow" 
>>Warning: * xp32's "New Animation for Running with Bow"  not installed<<

 

 
You seem to have ticked a patch for a mod you don't have installed. It won't be related to the SexLab problem (unless you did try to install that animation mod and it's also missing somehow) but you shouldn't tick the patches for mods you don't have installed.

 

 

I have Nexus Mod Manager, not sure how I would put the files in there? I was just trying to follow the installation instructions, which said to drop them into the skyrim game folder. As to the error, I had it installed, then swapped it out for archery overhaul and forgot to swap the patch. Fixed it afterwards.

Link to comment

 

I have Nexus Mod Manager, not sure how I would put the files in there? I was just trying to follow the installation instructions, which said to drop them into the skyrim game folder. As to the error, I had it installed, then swapped it out for archery overhaul and forgot to swap the patch. Fixed it afterwards.

 

 

Well, first: download SL 1.61 on your pc in some folder. Let's say to the desktop if you don't have created folder for mods.

After that, start NMM and press big green cross.

Browse to the mod and click big green tick.

If you've been asked to overwrite, do it. I fthe mod is installed you will see a small green tick on the front of it. Then run FNIs and LOOT.

Link to comment

 

 

I have Nexus Mod Manager, not sure how I would put the files in there? I was just trying to follow the installation instructions, which said to drop them into the skyrim game folder. As to the error, I had it installed, then swapped it out for archery overhaul and forgot to swap the patch. Fixed it afterwards.

 

 

Well, first: download SL 1.61 on your pc in some folder. Let's say to the desktop if you don't have created folder for mods.

After that, start NMM and press big green cross.

Browse to the mod and click big green tick.

If you've been asked to overwrite, do it. I fthe mod is installed you will see a small green tick on the front of it. Then run FNIs and LOOT.

 

 

That fixed it, thank you, would honestly never have thought of that, though this is my first time playing a moddable game on a PC instead of a console, so I guess its all a learning experience.

Link to comment

 

 

 

I have Nexus Mod Manager, not sure how I would put the files in there? I was just trying to follow the installation instructions, which said to drop them into the skyrim game folder. As to the error, I had it installed, then swapped it out for archery overhaul and forgot to swap the patch. Fixed it afterwards.

 

 

Well, first: download SL 1.61 on your pc in some folder. Let's say to the desktop if you don't have created folder for mods.

After that, start NMM and press big green cross.

Browse to the mod and click big green tick.

If you've been asked to overwrite, do it. I fthe mod is installed you will see a small green tick on the front of it. Then run FNIs and LOOT.

 

 

That fixed it, thank you, would honestly never have thought of that, though this is my first time playing a moddable game on a PC instead of a console, so I guess its all a learning experience.

 

 

Glad you solve it. Enjoy! :)

Link to comment
  • 5 months later...
  • 6 months later...

 

 

I have Nexus Mod Manager, not sure how I would put the files in there? I was just trying to follow the installation instructions, which said to drop them into the skyrim game folder. As to the error, I had it installed, then swapped it out for archery overhaul and forgot to swap the patch. Fixed it afterwards.

 

 

Well, first: download SL 1.61 on your pc in some folder. Let's say to the desktop if you don't have created folder for mods.

After that, start NMM and press big green cross.

Browse to the mod and click big green tick.

If you've been asked to overwrite, do it. I fthe mod is installed you will see a small green tick on the front of it. Then run FNIs and LOOT.

 

 

May want to put a notice for Sexlab Framework stating this

Seems useful for the idiots (like me) that have used NMM (as god awful as it is). Simply state that FNIS won't work properly for the idiots using both MO and NMM or something?

 

Link to comment

 

 

 

I have Nexus Mod Manager, not sure how I would put the files in there? I was just trying to follow the installation instructions, which said to drop them into the skyrim game folder. As to the error, I had it installed, then swapped it out for archery overhaul and forgot to swap the patch. Fixed it afterwards.

 

 

Well, first: download SL 1.61 on your pc in some folder. Let's say to the desktop if you don't have created folder for mods.

After that, start NMM and press big green cross.

Browse to the mod and click big green tick.

If you've been asked to overwrite, do it. I fthe mod is installed you will see a small green tick on the front of it. Then run FNIs and LOOT.

 

 

May want to put a notice for Sexlab Framework stating this

Seems useful for the idiots (like me) that have used NMM (as god awful as it is). Simply state that FNIS won't work properly for the idiots using both MO and NMM or something?

 

 

Since it's not a problem of sexlab, it's unlikey that will be mentioned... beside that, using two different mod managers will cause trouble. That's it. If there are mods that work anyways, it's pure accident.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...