Jump to content

Archived

This topic is now archived and is closed to further replies.

Mikhail

zzEstrus.esp

Recommended Posts

Hi' date=' didn't know where to put this, but I've been looking for zzEstrus.esp so i can use the Estrus spell for loversmagic from this thread.

http://www.loverslab.com/showthread.php?tid=270

 

[/quote']

 

If your looking for a particular mod. Then you need to post here.

http://www.loverslab.com/showthread.php?tid=119

 

However I think you need the actual Estrus mod itself. Which can be found here.

http://tes.nexusmods.com/downloads/file.php?id=28979

 

If your not a member you'll have to register with Nexus and change your account settings in order to view adult content.

 

 

Share this post


Link to post

Thanks, but i have i new problem now... my oblivion crashes when i use roper...

Here's the load order:

 

Oblivion.esm

Lovers with PK.esm

BreakUndies.esm

CCC.esm

LoversCreature.esm

DLCShiveringIsles.esp

Slof's Boners! v5.esp

Armoured Arms Redone.esp

Knights.esp

SD Skill Diary.esp

LoversSoundVolumeDown.esp

LoversHelpRapeVPlayer.esp

LoversHideMenus.esp

LoversSpermSplashEx.esp

LoversStopCombatEx.esp

LoversContraception.esp

LoversBackup2.esp

MaleBodyReplacerV5.esp

SetBody.esp

LoversSetBody.esp

LoversRapeSlave.esp

LoversAdultPlayPlusforSSP.esp

LoversVoiceSSPplus.esp

LoversTachiCat2.esp

LoversRaperS.esp

LoversJoburg.esp

LoversPayBandit.esp

LoversLandEv2.esp

LoversBed.esp

LoversLandE_hud.esp

LoversFSE.esp

LoversPower.esp

LoversLight.esp

LoversCreature.esp

LoversSetScale.esp

LoversNecrophilia.esp

LoversEscapeRapeVPlayer.esp

LoversSoundCreature.esp

LoversMagicEx_0_1.esp

Lovers with PK.esp

LoversIdleAnimsPriority.esp

Lovers3dorgasm.esp

LoversAnimObjectsPriority.esp

LoversMB2.esp

Lovers3dorgasmMB2.esp

CCC.esp

zzEstrus.esp

Share this post


Link to post

Thanks' date=' but i have i new problem now... my oblivion crashes when i use roper...

Here's the load order:

 

Oblivion.esm

Lovers with PK.esm

BreakUndies.esm

CCC.esm

LoversCreature.esm

DLCShiveringIsles.esp

Slof's Boners! v5.esp

Armoured Arms Redone.esp

Knights.esp

SD Skill Diary.esp

LoversSoundVolumeDown.esp

LoversHelpRapeVPlayer.esp

LoversHideMenus.esp

LoversSpermSplashEx.esp

LoversStopCombatEx.esp

LoversContraception.esp

LoversBackup2.esp

MaleBodyReplacerV5.esp

SetBody.esp

LoversSetBody.esp

LoversRapeSlave.esp

LoversAdultPlayPlusforSSP.esp

LoversVoiceSSPplus.esp

LoversTachiCat2.esp

LoversRaperS.esp

LoversJoburg.esp

LoversPayBandit.esp

LoversLandEv2.esp

LoversBed.esp

LoversLandE_hud.esp

LoversFSE.esp

LoversPower.esp

LoversLight.esp

LoversCreature.esp

LoversSetScale.esp

LoversNecrophilia.esp

LoversEscapeRapeVPlayer.esp

LoversSoundCreature.esp

LoversMagicEx_0_1.esp

Lovers with PK.esp

LoversIdleAnimsPriority.esp

Lovers3dorgasm.esp

LoversAnimObjectsPriority.esp

LoversMB2.esp

Lovers3dorgasmMB2.esp

CCC.esp

zzEstrus.esp

[/quote']

 

Which version of Estrus are you using? If its Estrus_19r3Fullset or up then you need to install the zzEstrusCleaner.esp It should spawn a ring in your inventory which you can activate..(recommend doing this before you save)

 

Btw your load order is screwy use the one from here as guide

http://www.loverslab.com/showthread.php?tid=6133

 

 

Share this post


Link to post

I am using Estrus_19r5for_r0-r4, cause i thought its the latest version.

 

EDIT: Bleh, I've been trying to follow the load order guide, but i got many mods that aren't on that list.

Share this post


Link to post

I recommend NOT using the latest version of Estrus as it has problems with lovers. Use instead version 14.2

 

Any lovers mods that you have that are not on that list should be as follows:

LoversSexKariBurne.esp

-- <----Install all "other lovers mods here"

SetBody.esp

 

Make sure you pay attention to any masters they have as this may change things but is a good general rule to follow.

 

Also LoversLandEv2.esp and LoversJoburg.esp should not be used together as they will conflict with one another.

Share this post


Link to post

OK, I know had a similar issue with Estrus. Later editions lack some older files. Just install the older versions of 19r5 before the latest version.

Share this post


Link to post

OK' date=' I know had a similar issue with Estrus. Later editions lack some older files. Just install the older versions of 19r5 before the latest version.

[/quote']

 

While that may be true the latest edition of Estrus conflicts with lovers. It really is best to stick with version 14.2 to minimize conflicts with lovers.

Share this post


Link to post

I'm at Nenelata, and me and the two girls have been circling the marker for hours, any known fix?

Share this post


Link to post

×