Jump to content

Hairstyles missing from custom race character in RaceMenu

Recommended Posts

I'm not sure how this happened. I didn't update the RaceMenu version since the last one, but suddenly, all the hairs opitons (except for my most recent download mod and all the orc hairs for some reason) for my custom race character were unavailable. None of the vanilla races were affected. I did some more testing and narrowed down the problem. If I switch my character to another preset of the same race, all the hairs and features will be present. However, when I save those settings as a preset and finish up and go back into RaceMenu, all the hairstyles will be gone even if I load the preset I made. I've tried

-Updating RaceMenu alongside the Loose Base Scripts

-Uninstalling my latest hair mod

-Switching around load orders

-Sacrificing a bull to Tammuz, the Summerian god of vegetation


Any advice?


EDIT: I tried the same thing with Skyrim's vanilla character creator and the same issues occured.

Link to comment

So, are the hairs from a download pack like KS or Apachii's? Have you updated NMM?


I've had similar issues with warpaints and tattoos. After updating NMM few times ago I noticed that they disappeared. The textures would be there if it was used in a previous preset but I was unable to select any in RaceMenu.


I fixed it by moving the esps in NMM in a lower place. Don't know why but it worked... 

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...