Jump to content

CTD for 1st level char

Recommended Posts

I don't mind starting over. Heck I have done it so many times, I need a house in Riverwood.  By Talos though, I am getting tired of CTD every 10 minutes.


I have no idea what is wrong (I am no programmer or computer expert). I have run FNIS, LOOT, and  tes5edit. All of them work just fine, no errors. Yet my log is full of errors.


Thank you for any ideas.




Link to comment

i use only nmm to install mods usually, i had a problem recently that was solved by just pressing "automatic plugin sorting" on the tools section.

my game was launching and then crashing when i tried to load a save game,

if you are a nmm user, start that and check your plugins list, click on any active plugin, you should see a list of required plugins on a little list on the right, this helped me sort out for captured dreams shop, i was missing an esm from "sexlab arousal"

Link to comment

Thank you for the advice Monster17!

I do use NMM, however; I looked through the mods using NMM and didn't find any problems. *sigh*  Also doesn't LOOT tell you when you are missing things like that? Maybe not.



Link to comment

After uninstalling everything and then attempting to reinstall it all using Mod Organizer. I can say only one thing - I HATE mod organizer.



Sorry Kinky. It's too complicated for me. I can do simple stuff on computers, but half the buttons didn't make sense and that was after I ran its tutorial, twice. I know I miss things on the screen but I was nose to screen trying to figure it out and in the end, I give. I am going back to NMM.


Thank you for the suggestion Kinky, but I cannot use it.


Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...