Jump to content

Wrye Bash 304.3 - Standalone Executable - NOT playing nice today!

Recommended Posts

So I was set on trying to import some NPC faces, directly from ESP files instead of save games. First time worked like a charm, but every subsequent try it throws that well known error that WB 295.5 throws when you try to do a face import.


Error Code



Traceback (most recent call last):
  File "bash\basher.pyo", line 7410, in DoImport
  File "bash\bosh.pyo", line 13755, in save_setFace
  File "bash\bosh.pyo", line 13877, in save_setPlayerFace
  File "StringIO.pyo", line 230, in write
UnicodeDecodeError: 'ascii' codec can't decode byte 0x98 in position 0: ordinal not in range(128)




I tried a few things, like moving it to my C:\ drive directly off of root, tried changing properties to WinXP, Win7, NFG. Thing is the one time it did work, the same exact source and to files wouldn't work a 2nd time. I'm perplexed...


Anyone else experience this?


Figured out what may just be a work around. Have to untick all options that come up, Name, Race, Stats, etc. Then it works.

Link to comment

Duh, I thought WB 304 has resolved the unicode decode issues that 295 had, apparently it's not entirely solved. Perhaps they've forgot to correct some of the codecs while porting their codes into python 3.


But so far I've been fine while dumping hundreds of save files into the esp.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...