Jump to content

Mod Organiser Quits when i try to add a file?


Recommended Posts



I recently made a new user on my computer and started up MO on the new user. It already had all the same mods as it is installed in my program files. I ran the game and it was all working fine until i tried to install a mod I had downloaded from LL. When i click the 'install a new mod from archive' button on the top left while in MO to install the mod that i downloaded, it suddenly quits with no warning or anything.


Anyone know whats wrong? ive tried reinstalling it by deleting all the stuff in the MO folder except my mods and downloads. Didn't work.

Link to comment

Maybe the archive is corrupted or something? Did you try a different one? Or you could try downloading the archive again?


Other than that I have no idea, sorry




Try this: extract the mod files to desktop or wherever, then go to where you have mod organizer installed, and go into the "mods" folder. Make a new folder there and name it after the mod you want to add, paste the files you extracted from the zip into it, just make sure it follows the usual file tree (you want to see meshes/textures/sound folders, or esp files here, not a data folder or just .nif files).


Next time you start mod organizer it should show up on the mods list and you can add it that way, if you can't get it to add from archive.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use