Jump to content

Sexlab Defeat Crashing


Recommended Posts

Hello, I've recently got back into skyrim and modding and ran into an issue where I wanted to test the sexlab animations again. The closest thing I could think of is using the nerco option from sexlab defeat. I made a brand new save file and tried it on the two soldiers you meet at the very beginning. When I click the necro option, the character does a "lever push" animation and the game CTD.

 

I have searched around the forum and found the exact same problem in the thread but no formal fix was shown in that post.

 

I tried the sexlabdefeat clean save and it helped because before, right when i pressed the necrophila button, it ctd. After the save cleaner, the lever animation pops up.

 

Here is my load order

 

 

 

0. Skyrim.esm
1. Update.esm
2. Unofficial skyrim patch.esm
3. Dawnguard.esm
4. Unofficial Dawnguard patch.esm
5. Hearthfires.esm
6. Unofficial Hearthfires patch.esm
7. Dragonborn.esm
8. Unofficial Dragonborn patch.esm
9. CreatureFrameWork.esm
10. Racecompatibility.esm
11. Schlongs of Skyrim.esm
12 Sexlab.esm
13. Devious Devices - Assets.esm
14. Sexlabaroused.esm
15. sexlab Beastess.esm
16 ZaZAnimationpack.esm
17 Devious Devices - Interogation
18. Devious Devices- Expansion
19. Daymoyl.esm
20 Highrestexturepack01.esp
21 highrestexturepack02.esp
22. highestexturepack03.esp
23. sexlableveling.esp
24. Combat Evolved.esp
25.  hothtrooper44_armor_E(dont know the rest).esp
26. Deviouslyhelpless.esp
27 dD- Enhanced blood mod.esp
28 dD-Dragonborn-Dawnguard(dont know the rest).esp
29. Beastiality_nudebears.esp
30. racecompatibilityuksp.esp
31 morenastycritters.esp
32 sexlabnudecreatures.esp
33 sexlabnudecreaturesD(cut off)
34 sexlabnudecreaturesD(cut off again)
35 Skyui.esp
36 Werewovles.esp
37 dD - Realistic Ragdoll physics.esp
38. dD - larger splattersize
39 Sanguines debauchery.esp
40 Beastess Race.esp
41 SDcages.esp
42 perkusmaximus_master(cutoff)
43 perkusmaximus_warrior
44 perkusmaximus_mage
45 perkusmaximus_thief
46 duel - combate realism
47 immersive weapons.esp
48 Schlongs of skyrim.esp
49 captured dreams.esp
50. hydra_slavegirls.esp
51. hothtrooper44_armorC(cut)
52 hentaicreatures.esp
53 animal_mansion.esp
54 Sexlabworkinggirl.esp
55. devious devaints
56 ufo-ultimate follower
57 sexlabskoomawhore
58 fnisspells
59 sexlabromance
60 sexlabamorousadventure
61 daymoyl_dawnguardA(cut)
62 beastess vampire
63 sexlabdefeat.esp

 
I noticed in the log there is a bind script error. Would anyone be able to help? Thanks in advance!

Papyrus.0.log

Link to comment

What I realized is that SLD works well when you have some exclusivity SLF ... by what I see of the 64 mods there are approximately 34 SLF dependent ... with new updates ... you may generate problems ...
Possible solution:
Go to Whiterun, Dragonreach, Jarl Room of the small room where are the silver ingots. Close the door and save it.
When you save it, uninstall each and every one of the mods related to SLF (clean save). all in the same place
, Save it and start it until the mods are not in the menu

when you save this completely clean ... TES5Edit, Save game v.2.04beta cleaner ...

installs only Defeat with all its requirements ...installed SOS... try it ... The mod works ... not very well, but it works.

when you're sure the mod work ... make a backup of the entire folder The Elder Scrolls V Skyrim ... and begins to try the other mods ... is that I do and I did since 2012 ... if something fails, I always have a version that does not fail

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...