Jump to content

File download corrupted


LizardOfOz

Recommended Posts

I've been having problems with downloading some mods on this site. Every time I try downloading them they finish mid-download and when I try to open them up it says the file has been corrupted though my friend said he downloaded them fine. I have no idea what's been causing this, so If anyone has any possible solutions to this problem I would be happy to see them.

 

For reference these are the mods that I tried downloading:

 

Zaz Animation Pack

Devious Devices - Integration

Sanguine Debauchery enhanced

Link to comment

Apologies for hijacking this thread, but the same is happening to me for almost a week now.

 

What are the recommended browser and security settings? I already tried to tweak the antivirus setting and I also swapped to Chrome, Internet Explorer and back to Firefox, thinking th problem might be with Firefox alone, but it did not work.

 

I also tried to download after leaving my antivirus protection temporarily disabled, but the issue is still occuring.

Link to comment

You could try downloading the package while running your browser in Admin mode.

Try opening the package with 7zip. in Admin mode.

Try to just save the package and directly import into Mod Manager (if it's letting you actually complete the download before saying "it's corrupted" and you have a broken file)

 

Link to comment

Eh.. it is still not working.

 

It downloads only a little, then it stops.

 

I do not know what do to anymore. I will try decreasing security of the browser and will let you hear if it worked. Give me a couple of moments to try.

It could also be either your internet connection OR the LL servers.

Link to comment

Yep, no go.

 

If this was happening with every download, I would say it is my internet connection, but it is happening only here at Lovers Lab. Anywhere else, I am able to download files.

 

It is strange that no-one else have been going through this either, though. I suppose it must be something with my computer, even though anywhere else things are working.

 

I will call my internet provider anyway just to make sure it is really nothing on my side and will try to download from Lovers Lab again after a technician got here to check my connection.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...