Jump to content

Animations not registered by skyrim


Recommended Posts

Hey I've got a strange issue and I dont see anything like it anywhere in the forums. The problem is that no animations load. When I say that, I mean that not so much nothing is working correctly, because I can tell by the way creatures and people move aorund that sexlab is working, theres just no scripts or animations because they just walk towards each other indefinately and try and literally walk through each other. I looked through the forums and found all the troubleshooting stuff that says "Well load it up in animation editor in MCM", but I have no animations in the animation editor in MCM. A lot of the menus are blank infact. Before you say "Well just do a clean reinstall" I already tried that. I uninstalled reinstalled and threw everything upwards sideways and backwards and no cigar. Matchmaker is the only mod I have that actually initiates animations and it just gives me the "The spell fizzles and fails to effect ect." error everytime I use one of the spells. I have honestly no idea whats going on I've been staring at this for three hours now.

 

All the dropdown menus in Animation editor and toggle animations are blank. Toggle animations have tabs for the different areas, but nothing in those tabs. I am sooo lost. What the heck did I do here?? Heres a screenshot. I also have a papyrus log as well if it helps.

Papyrus.0.log

post-637676-0-78643700-1422112936_thumb.jpg

Link to comment

FNIS Behavior V5.2   1/24/2015 10:59:11 AM
Skyrim: 1.9.32.0 - X:\Program Files\Steam\steamapps\common\Skyrim\ (Steam)

Skeleton female: XPMS2BBP (129 bones)   male: XPMS2BBP (129 bones)
Patch: "SKELETON Arm Fix"

Reading FNIS V5.2 ...
Reading FNISBase V5.2 ...
Reading FNISCreatureVersion V5.1 ...
Reading MNC V?.? ...
Reading SexLab V1.59c ...
Reading SexLabCreature V1.59c ...

All Anim Lists scanned. Generating Behavior Files ...

Create Creature Behaviors ...
Reading MNC V?.? ...
Reading SexLabCreature V1.59c ...

 1176 animations for 6 mods successfully included (character)
 544 animations for 2 mods and 22 creatures successfully included.

 0 possible consistence issues

Link to comment

Are you installing this manually, with NMM, or MO? My only guess at the moment is something is not installed in the same directory. But I really don't know, since really if FNIS see's it, then I am not sure why it would not show up in the MCM menu in game.

Link to comment

Not sure what MO stands for, but what I have is I put it all into the data folder manually and used NMM to turn it on. But I mean the meshes and everything that come with Sexlab are present, that I can see, its just the animations that are not registering.

Link to comment

MO is a more advance mod installer program than NMM, but it has a much steeper learning curve.

 

Anyways if you are using NMM you shouldn't be installing anything manually unless it recommends it. I would uninstall all the manual install stuff and then use NMM to reinstall everything and activate it. Just to be on the safe side. Doubt it will make a difference but couldn't hurt, since obviously something somewhere is not correct.

Link to comment

Well I'm not sure how to install something with NMM without it being on Nexus itself, in fact I didn't know that was even a thing it could do.

 

You can either drag/drop the file from the download folder to the NMM interface, or within the "Mods" tab click the top left button (puzzle piece with plus sign), navigate to the downloaded file, and it will add it to NMM.  Then you can use NMM to install it.

Link to comment

drop /the/ file? Which file? Sexlab itself comes as a .rar with like 8 folders and two files outside of that, and dragging everything in isn't working.

 

Edit: Or... maybe it is. It's taking a long time though, I think its adding every folder as a seperate mod...

Link to comment

Take the file you download from LL (the SexLAb Framework for example).  Take that downloaded file (the zipped file, whether it's .rar, .7z, .zip), drag it from the folder that your browser downloaded it into, and drop it onto the "Mods" area of the NMM.  This copies the file to the folder location that NMM uses and adds it to your mod list.  Than double-click the mod in the NMM mod list and it will add the mod to your game properly.

 

OR

 

From NMM, click the button on the top left within the "Mods" tab.  This opens the normal window navigation screen.  Use this to navigate to (.7z/.rar/.zip) file you downloaded from LL (SexLab Framework, for example).  Double click the file or select it and hit "Open" (or whatever the button is labeled).  This copies the file to the folder location that NMM uses and adds it to your mod list.  Than double-click the mod in the NMM mod list and it will add the mod to your game properly.

 

Link to comment

Ok so I did that and put the mods into the NMM, and in what seems like a good sign the game loading time has increased.

 

...however I still dont have any animations loaded under the toggles or in the editor...

 

If you uninstalled it all first and the reinstalled it with NMM you need to run FNIS again. You have to run FNIS every time you add or remove a animation.

Link to comment

I did run FNIS, I've already figured that all out. Animations are still not loading game-side though, however I think because the loading time has increase that at least the game knows they are there.

 

Edit: Not sure what I just did, but somehow i fixed this. I have no idea how, but now it is working. Thanks for the help.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...