Jump to content

Shadows became weird with ENB


QueenCupcake

Recommended Posts

Guys, I need some help 

 

 

 

I have been playing my skyrim without any ENB's, but today I decided to try the HRK ENB TWO.

 

It made my game look beautiful, yes but there is one small problem.

 

Somehow, all shadows look....weird. As if they are pixelated? I cannot find a way to explain, so here is a photo instead.

 

 

LEFT SIDE: BEFORE ENB.  // RIGHT SIDE: AFTER ENB

 

 

 

 

b7638ddef1fe0724a76000b9444b8ae3.png

 

 

 

Notice the shadow above her eyes. I cannot for the life of me find a way to fix this. I am very new to ENBs and tweaking them, but nothing I've tried worked so far.

Is it my video card's fault? The game is still running pretty smoothly...

 

someone please help me ;-;

 

 

//It's my first time posting a new topic here, so if I've done anything wrong, I apologize and will do my best to fix it right away!

Link to comment

Have you tried modifying iBlurDeferredShadowMask under display in Skyrimprefs.ini? some enbs presets tells you to set it to 0, tweaking that value actually makes shadows more defined and less blocky but maybe thats something your enb already does, I have mine in set at 10 btw just give it a try and play with the value and see if it helps.

Link to comment

Have you tried modifying iBlurDeferredShadowMask under display in Skyrimprefs.ini? some enbs presets tells you to set it to 0, tweaking that value actually makes shadows more defined and less blocky but maybe thats something your enb already does, I have mine in set at 10 btw just give it a try and play with the value and see if it helps.

 

I didn't even had that line on my skyrimprefs.ini.

I just added and tried setting it to 10 too, but the game still looks exactly like before... 

 

But thank you so much for trying to help! I'll try tweaking that value again

 

 

edit: Nope! no use. I tried setting it to 3, 0, 10... nothing changes.

Ugh this is making me lose my mind.

Link to comment

I've used HRK and didn't had any issue, any chance you have any kind of anti-aliasing? via Skyrim launcher or ini files, nvidia control panel or catalyst if you are an amd user? you have to let the aplication control it or have them turned off on ini files.

 

Thank you, I forgot to do that! Now It's turned off on the launcher, and on the nividia control panel.

 

But also I FINALLY found what I was doing wrong along with that.

I use ModOrganizer and have two profiles, one for me and one for my fianceé. I had to edit my SkyrimPrefs.ini through the mod organizer itself, or else it didn't work (Maybe he uses another SkyrimPrefs.ini for each profile? I'm not sure.) 

 

Then I added ' iBlurDeferredShadowMask=3' on my .ini and voilá! It works! 

Thank you again, I wouldn't have even added line that to my file without your help.

 

Off to playing the game!  :heart: 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...