Jump to content

So my Skyrim automatically closes when I open it.


FetishSergal

Recommended Posts

So i'm running it with SKSE_1_9_32.dll and the following mods/enhancements in load order:

 

Unofficial Skyrim Patch.esp

Dawnguard.esm

Unofficial Dawnguard Patch.esp

Hearthfires.esm

Unofficial Hearthfire Patch.esp

Dragonborn.esm

Unofficial Dragonborn Patch.esp

ApachiiHair.esm

JSwords.esm

Warzones - Civil Unrest.esm

moonpath.esm

HighResTexturePack01.esp

HighResTexturePack02.esp

HighResTexturePack03.esp

Unofficial High Resolution Patch.esp

DeadlyMutilation.esp

dD - Realistic Ragdoll Force - Realistic.esp

dD-No spinning Death Animation.esp

Immersive Weapons.esp

Duel - Combat Realism.esm

SK ApachiiHairFemales.esp

SK ApachiiHair.esp

dD - Enhanced Blood Main.esp

dD-Dragonborn-Danguard-EBT Patch.esp

Deadly Traps.esp

FollowerCompatibility.esp

Beards.esp

RealisticWaterTwo.esp

Run For Your Lives.esp

moonpath_questdata.esp

MidasSkyrim.esp

WheelsOfLull.esp

Open Cities Skyrim.esp

Alternate Start - Live Another Life.esp

 

As you can see there's not much, reason for that is because i've recently re-installed and I want to keep a clean version handy with essential stuff in case things get ugly again.

 

 

Link to comment

First of all, I don't see Skyrim.esm or Update.esm.  I'll assume those are an oversight when typing it in.  Also, I don't see SkyUI and I believe that Deadly Mutilations requires it:

 

 


Requirements:
SKSE
SkyUi 3.4

 

Also as fizzybutt (love the name by the way) said, download and run TESVEdit.  It should tell you what mods are missing their needed masters.

Link to comment

First of all, I don't see Skyrim.esm or Update.esm.  I'll assume those are an oversight when typing it in.  Also, I don't see SkyUI and I believe that Deadly Mutilations requires it:

 

 

Requirements:

SKSE

SkyUi 3.4

 

Also as fizzybutt (love the name by the way) said, download and run TESVEdit.  It should tell you what mods are missing their needed masters.

 

Oh nice catch, I overlooked it.

 

And if you haven't, you have to start a fresh install with the launcher first before you use SKSE. 

 

 

 

 (love the name by the way) 

And thank you  :lol: 

Link to comment

Thanks, well I actually followed earlier advice someone gave me on skype and I ran wrye bash, unticked two boxes that were red and voila, it works perfectly. I missed Skyrim and Update out purposely because they are pretty essential, I forgot Skyui though, so thank you.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...