Jump to content

Request Female spec animation


Silbert

Recommended Posts

We have a lot of talented moders here so may be one of them will help me.

Can anyone make this animation http://www.nexusmods.com/skyrim/mods/searchresults/?src_order=1&src_sort=0&src_view=2&src_tab=1&src_name=crawl&src_language=0&src_showadult=1&ignoreCF=1&page=1&pUp=1 to be the females only so the male character & NPCs still sneak in vanilla way & female character & NPCs use this animation.

Link to comment

We have a lot of talented moders here so may be one of them will help me.

Can anyone make this animation http://www.nexusmods.com/skyrim/mods/searchresults/?src_order=1&src_sort=0&src_view=2&src_tab=1&src_name=crawl&src_language=0&src_showadult=1&ignoreCF=1&page=1&pUp=1 to be the females only so the male character & NPCs still sneak in vanilla way & female character & NPCs use this animation.

You can make it easy with FNIS option "Specific gender animation"

Link to comment

 

We have a lot of talented moders here so may be one of them will help me.

Can anyone make this animation http://www.nexusmods.com/skyrim/mods/searchresults/?src_order=1&src_sort=0&src_view=2&src_tab=1&src_name=crawl&src_language=0&src_showadult=1&ignoreCF=1&page=1&pUp=1 to be the females only so the male character & NPCs still sneak in vanilla way & female character & NPCs use this animation.

You can make it easy with FNIS option "Specific gender animation"

 

If I only knew how?

Link to comment

Say you have these files:

 

meshes\actors\character\animations\sneakmtidle.hkx
meshes\actors\character\animations\sneakrun_backward.hkx
...

 

Simply move them to the female folder so you'd have:

meshes\actors\character\animations\female\sneakmtidle.hkx
meshes\actors\character\animations\female\sneakrun_backward.hkx
...

 

Then in FNIS tick the Gender Specific Animations  option and run in. You can do this with all the sneak animations included in that mod and it should only play for female characters.

Link to comment

I did it. It was really easy. Just put all the files from archive to ...\Skyrim\SteamApps\common\skyrim\Data\Meshes\actors\character\animations\female then in FNIS click Gender Specific Animations & update FNIS behaior & it works!

Whiplash-Man thanks for the tip!!!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...