Jump to content

Argonian and Khajiit bodys invisible.


travisj2544

Recommended Posts

  • 5 weeks later...

If you are using the newest version of MNC or Nude Creatures, go into the MCM for them and deselect the khajiit and argonian options (not sure which MCM option they are under).  The older version had these off by default, but apparently the new versions seem to have them on by default.

Link to comment

If you are using the newest version of MNC or Nude Creatures, go into the MCM for them and deselect the khajiit and argonian options (not sure which MCM option they are under).  The older version had these off by default, but apparently the new versions seem to have them on by default.

You mean, if it says SexLab Nude Creatures, to disable it instead? I thought of that, but didn't know what it might break. I'll give it a try. I'm just using vanilla beast bodies so I don't have to blur YouTube videos I post.

 

ADDED:

Yey! My argonians and khajiits are no longer invisible. Thanks!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...