Jump to content

3ds max havok tools problem


Recommended Posts

Hi all,


lately i have an annoying bug with havok tools. The Export panel takes up nearly 10 minutes to load. During that time 3ds max says "precomputing animations" and is not responding. I'm using the 2012 student version of 3ds max. The proplem occours with all havok versions from 2010 to 2013. If i install the 2014 version the export panel loads in a few seconds. But unfortunately it is not possible for me to export as a "packed" .xml file in this version. The two options disable each other (packfile->binary or .xml->tagfile). I've reinstalled 3ds max and havok tool several times so far but nothing changes.

Doeas anyone know how to fix this? What versions do you use?

Thanks in andvance!



Link to comment

Yes i can't select packfile if i want a xml. I think Canderes stated in his tutorials that you need a packfile for it to work in skyrim. If i create a tagfile i cant find the "hkpPhysicsSystem" at the bottom of the file to copy the number to the "TopLevelObject" in the first lines. JFF cant read tagfiles either i think, so i thought i need it packed.

I dont think the long delay is the normal behavior of the tool, since a few month ago everything was fine for me.

Link to comment



JFF can only read tagfiles.... (Another name for XML...)


TagFiles = XML


PackFiles = HKX


You can rename a tagfile with extension .hkx but there's no point to that as the game wouldn't read it.

IDK why your looking for a TopLevelObject or HkpPhysicsSystem in the xml anyway?

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use