Jump to content

Skyrim wont launch...help!


Recommended Posts

Yesterday I did a complete re-install of my Skyrim and all of my mods plus NMM and all its files as well. Now, everytime i go to launch my game, I get this message;


Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    SkyrimLauncher.exe
  Application Version:
  Application Timestamp:    4f3956c2
  Fault Module Name:    SkyrimLauncher.exe
  Fault Module Version:
  Fault Module Timestamp:    4f3956c2
  Exception Code:    c0000005
  Exception Offset:    00011d38
  OS Version:    6.1.7601.
  Locale ID:    1033
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

I have yet to get an answer from steam or its boring community and though i have tried a few of the tips they offer... none of them worked re-did my framework...tried as administrator... deleted appcache file... and re-verified my game as well... still nothing! does anyone know how to solve this lil problem? thanks for all the help in advance.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use