Jump to content

Exported nif looks like play-doe in game


Recommended Posts

So I figured out finally how to load textures automatically in 3ds (just drag the exported textures.bsa folder to your root 3ds max folder). But when I export my nif file, put it in my skyrim directory. Load in game, the model (or in this case the hide armor), makes the body and armor look like playdoe with a solid color on each. I'm following Nightasys tutorials and I can't find where he covers this part (or if he even does). This seems to be the only part I'm having a hard time find out on how do to. Do you do it through nifskope or can you do it through 3ds?

Link to comment

you do not need to load the textures ( this case is rarely needed )     i am not using 3dsmax but blender  ! (almost same)      any way    you need to adjust the textures path in nifskope .


i think you have same textures path for body and clothes  for that   in nifskope  you   ' split propreties '    than  give the correct textures path to each mesh/object  and save.


ps : you might need to correct the material  to  rename  'skin'  for body parts

Link to comment

After you export your nif from 3dsmax you need to open it with nifskope to clean it up.

If you used the textures.bsa from your 3dsmax dir, then that is where your new nifs are using their textures, and that will obviously not wotk in game. So you will need to poin the nifs back to their original textures.

Make sure the textures x,y values and the alpha values are "1"

You might also find some "nistensilproperty" that 3dsmax puts in the nif. You should delete those.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use