Jump to content

Custom armor not being friendly with CK


mercurysunrise

Recommended Posts

I'm using custom armors in NPC edits, I've already made about 5 with different armors and had no issues. Now I'm trying to put the Mord Sith Cara armor on Vex, using a retexture of the Tera Karassia boots, and there's no feet or boots. I've used Tera boots before on my previous NPC edits, and there was no problem.

 

I've checked the slots a million times and they are perfectly fine, I've tried Bob's UNP boots, same issue, and when I tried the original MSC boots, making no changes to the other parts of the armors or their slots, the armor disappeared, even though the boots finally showed. I wanted to make sure it wasn't that one of the other pieces of armor were just making the feet disappear, so I took the boots out of the outfit. Behold, feet. So it isn't an issue with anything else but the boots.

The boots seem fine in Nifskope and their meshes show up fine in Armor and Armor Addons, but once I preview Vex they're gone.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...