Jump to content

CTD When Using Creature Animations


Anemous

Recommended Posts

Hello! I recently starting playing Skyrim again and installed some mods. One of them I'm using is SexLab Submit and I've enabled creature support as well as installing the More Nasty Critters pack of animations and meshes. I've got all the requirements (SKSE, FNIS, etc.) and have everything updated to the newest version but for some reason my game crashes to desktop as soon as I submit to any creature. I've tried it with a wolf and also mudcrab  so far and it's happened with both. Everything works fine with humans, both my player submitting and enemies submitting. My load order is here:

 

 

00  Skyrim.esm

01  Update.esm
02  Unofficial Skyrim Patch.esp  [Version 2.0.7]
03  Dawnguard.esm
04  Unofficial Dawnguard Patch.esp  [Version 2.0.7]
05  HearthFires.esm
06  Unofficial Hearthfire Patch.esp  [Version 2.0.7]
07  Dragonborn.esm
08  Unofficial Dragonborn Patch.esp  [Version 2.0.7]
09  ApachiiHair.esm
0A  ClimatesOfTamriel.esm
0B  Schlongs of Skyrim - Core.esm
0C  SexLab.esm  [Version 1.59b]
0D  SharedSeranaDialogue.esm
0E  HighResTexturePack01.esp
0F  HighResTexturePack02.esp
10  HighResTexturePack03.esp
11  Brawl Bugs CE.esp
12  Unofficial High Resolution Patch.esp  [Version 1.1.9]
13  Auto Unequip Ammo.esp
14  Real Clouds.esp
15  SexLabNudeCreatures.esp
16  RaceMenu.esp
17  RaceMenuPlugin.esp
18  SkyUI.esp
19  DeadlyDragons.esp
1A  AchieveThat.esp
1B  Schlongs of Skyrim.esp
1C  SOS - B3lisario UNP Addon.esp
1D  SOS - Smurf Average Addon.esp
1E  SexLab Submit.esp
1F  ClimatesOfTamriel-Dawnguard-Patch.esp
20  ClimatesOfTamriel-Dragonborn-Patch.esp
21  ClimatesOfTamriel-Interiors-Cold.esp
22  FNISspells.esp
23  The Dance of Death - Ultimate Edition.esp
24  TheEyesOfBeauty.esp  [Version 9]
25  The Eyes Of Beauty - Elves Edition.esp
26  WATER.esp
27  WATER Plants.esp
28  WATER DG.esp
29  WATER DB.esp
2A  Bashed Patch, 0.esp
2B  7Base Remodeled Armor - Replacer.esp  [Version 2.5]
2C  7Base Remodeled Armor - Replacer - Dragonborn.esp  [Version 2.5]
2D  7Base Remodeled Armor - Replacer - Dawnguard.esp  [Version 2.5]
2E  RaceMenuPluginXPMSE.esp
2F  ProperWeaponScale.esp
30  MoreNastyCritters.esp
31  SexLab Submit Serana.esp
32  SexLabNudeCreaturesDB.esp
33  SexLabNudeCreaturesDG.esp
34  HentaiCreatures.esp
35  SMIM-Merged-All.esp

 
I've used both BOSS and Wrye Bash to make sure everything is in the correct order and has the right bash tags. I'd post a Papyrus log but for some reason after I enable Papyrus it won't actually log anything. I've done it before so I know I'm enabling it correctly but it's just not working. If someone knows what could be causing that and thinks it would be helpful to solve the animation issue that would also help (I'm not 100% sure if Papyrus works different if you use Mod Organizer, I've always used NMM until now). Also, if there's any other info needed I'll reply back with it. Thanks for any help.
Link to comment

In my load order (which works, mostly :D ) More nude creatures is BEFORE SexlabNudeCreatures (and the DLC optional esps) This might be the answer.

 

On a side note as far as I am aware there is no mudcrab animation/model.

The author for the mod posted that the load order should be like this (how mine is):

 

Morenastycritters.esp

SexlabNudecreatures.esp

SexlabNudecreaturesDG.esp

SexlabNudecreaturesDB.esp

Hentaicreatures.esp

 

http://www.loverslab.com/topic/32953-more-nasty-critters/

 

Also, you're probably right about the mudcrab not having an animation but that just makes my game crashing even stranger. I use the hotkey for submitting near a mudcrab and it crashed, same for wolf.

Link to comment

1. Use LOOT Boss is now really old and slowly everybody should know that loot is nothing else then a updated and renamed boss.

2. You can't submit to foxes mudcraps scewer mammuts etc. right now you can see supported creatures depending on the mod.

3. Are creature animations working when you use them without submit and with another mod try them with matchmaking or something else.

If they are working with a other mod then submit well the issue clearly is in submit otherwise if you crash also with another mod using these animations you might have some issue with the "nude" textures of said creatures and as soon as the animation starts the nude mesh gets used and you crash or with the animations itself in any case just try reinstalling said stuff.

 

Edit: in the papyrus.log you will only find errors as far as I know so if you have no errors with papyrus you have no log.

 

Maybe take a look to this post they don't have it only with creatures, but you might want to try it don't forget to backup your stuff just in case.

http://www.loverslab.com/topic/19709-sexlab-submit-01sep14-1133/page-221?do=findComment&comment=884551

Link to comment

1. Use LOOT Boss is now really old and slowly everybody should know that loot is nothing else then a updated and renamed boss.

2. You can't submit to foxes mudcraps scewer mammuts etc. right now you can see supported creatures depending on the mod.

3. Are creature animations working when you use them without submit and with another mod try them with matchmaking or something else.

If they are working with a other mod then submit well the issue clearly is in submit otherwise if you crash also with another mod using these animations you might have some issue with the "nude" textures of said creatures and as soon as the animation starts the nude mesh gets used and you crash or with the animations itself in any case just try reinstalling said stuff.

 

Edit: in the papyrus.log you will only find errors as far as I know so if you have no errors with papyrus you have no log.

 

Maybe take a look to this post they don't have it only with creatures, but you might want to try it don't forget to backup your stuff just in case.

http://www.loverslab.com/topic/19709-sexlab-submit-01sep14-1133/page-221?do=findComment&comment=884551

1. I don't even know what LOOT is, I used BOSS.

2. I know now you can't submit to mudcrabs but my game crashes when I press the submit hotkey while fighting a mudcrab. I know for a fact it supports wolves though and it crashes for that too.

3. I tried it with another mod after reading your post and it didn't crash. I backed up my mods after that and tried Submit using a different animation pack and that didn't work either so the Submit mod is definitely the problem.

 

As for your edit, I already had the newest version of PapyrusUtil installed.

 

Edit: I just realized the sex scenes I was using with humans before were non-Submit related scenes. I tried using a Submit scene on a human and that crashed also so it's just the Submit mod I guess.

Link to comment

Sorry to bump this but I could really use some help. I know for sure the problem is being caused by SexLab Submit but I don't know why it's happening. I used SexLab MatchMaker to test the wolf animations and they worked fine so I know it's not the animations or the meshes, which only leaves Submit. If anyone has any clue what could be causing it I'd really appreciate some help. =/

 

I've tried reinstalling Submit already and it didn't help at all. The page for Submit says it shouldn't conflict with any mods so I really have no clue what it could be.

Link to comment

I noticed you have both Submit and Defeat, this has been known to cause issues although they cam be made to work together it isn't "out of the box" so to speak.

 

Try disabling defeat and starting a new character, if that solves your submit issues then you can search for the thread that gives info on how to get them working together.

Link to comment

Thanks for replying to my points first loot is the official follower from boss they just renamed it for whatever reason for the future you should use loot putting that aside since we now know the animations itself work fine as you allready figured out its clearly a submit releated issue. The person who could fix your problem is the author of submit try asking in his thread or try writing him a PM another thing you can try out is:

 

-binding a other hotkey maybe another mod is using it? (but I doubt this will fix it but worth a try I think)

-Also does it work when you do it without the hotkey? (just letting the enemy knock you out with the deathproof option)

-Did you get a papyrus log in your trys or does it still dosen't log anything? (really hard to tell the issue without a log)

 

Edit:

 

I noticed you have both Submit and Defeat, this has been known to cause issues although they cam be made to work together it isn't "out of the box" so to speak.

I havent seen defeat in the loadorder and still don't see it and even if it is there it dosen't conflict when you use the submit hotkey it only conflicts when both use the deathproof option

I really don't see where you get that information of defeat I used the browser search option also looked trough every single mod in the loadorder without seeing it multiple times now.

Link to comment

Morferous helped me fix my problem in the official Submit thread. Apparently there was a problem with the mod but someone released a patch to fix it. I also downloaded LOOT and will be using that from now on. The patch fix for Submit:

 

http://www.loverslab.com/topic/19709-sexlab-submit-01sep14-1133/?p=967443

 

And yeah I don't even use Defeat, not sure what the other guy is talking about. o_O

 

Thanks for the replies. =)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...