Jump to content

Mouse-wheel zoom function stops on conversation with NPC


Recommended Posts

I've been all over the net on this one, and I can't figure it. 


I start a new game. (Using Quickstart -- have been for a long time.) Gameplay is normal up until the point where my character has a conversation. (Not just gets talked at by Ralof or Hadvar). 


The moment my character engages in conversation, the mouse-wheel zoom function dies. I can still scroll through choices in various screens and panels, but I can't zoom POV. Also when levelling up, I can't use the mouse wheel to "zoom" through the skill tree choices. 


The F key still permits POV shift, but nothing will let me zoom -- and it's a bit fucked up, thanks. Shitty way to play.


Any guesses?

Link to comment

A great deal of loading, adding, subtracting and cancelling of mods later... 


The culprit is http://www.loverslab.com/files/file/1445-update-the-painted-lady-redone-color-matching-pubic-hairs/


Not necessarily the "redone" version. I'm about to try that. But the original version definitely caused the bug. A couple of other users also reported it in the Painted Lady thread. 


The game goes back to working just fine without this mod -- so until the modder supplies a fix (and as I said, I'm about to test the "redone" version) the solution is just to stay away from the Painted Lady Pubic Hair mod. 



I'd call this thread closed. I'll leave it here in case anybody else runs across this problem.

Link to comment

I prefer playing in the "third" person. it pisses me off to the my character very quickly jumps to the first person! my mouse wheel is so sensitive,

it is sufficient a small touch and it happens. there must be a possibility that zoom to a stop point, so it can not jump in the first person.

only with the F key of the change must be possible.



ich spiele am liebsten in der "dritten" person . mich kotzt es an das mein charakter sehr schnell in die erste person springt ! mein mausrad ist so empfindlich , es genügt eine kleine berührung und es passiert . es müßte eine möglichkeit geben , daß zoomen an einem punkt zu stoppen , so das es nicht in die erste person springen kann . nur mit der F taste muß der wechsel möglich sein .


Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use