Jump to content

Need help with weird hand deformation!


Guest _kuraiko

Recommended Posts

Guest _kuraiko

Hey guys,

 

yesterday I noticed that something was not quite right with the hands of my character (see screenshot in spoiler).

 

 

 

3479x7c.jpg

 

 

 

At first I thought it would be related to some faulty armor mesh but that was not the case. I tested two different hand meshes but the problem still persists in third person anyway. First person it's all good. Also the right hand seems to be slightly more deformed than the left hand. It does not seem to be connected to edits I made in ECE (height, size of hands and so on) I already tested that. I ran into an error in FNIS which warned me of a non-FNIS behavior file which is part of a mod called TK dodge. But as it turned out TK dodge was not to blame either.

 

I am currently using XPMS 193a legacy skeleton and UNPBO body replacer and at my wit's end and hope someone might have a clue what is causing these weird deformations.  :-/

 

Thanks in advance

Link to comment

This is likely an issue with animations exported from 3DSMax. You would need to identify which idle is being used when you see the issue and which mod provided it.

 

Then it would either need to be reported to the creator of the animations or you could try to fix it yourself. This post provides a tutorial for correcting the problem using nifscope and hkxcmd.exe.

Link to comment

I'm having the same problem, but I'm using the vanilla idle so that can't be the culprit for me. I thought it might be caused by a bad skeleton, but even after trying two other skeletons and the vanilla one, the problem persists. Also tried installing another hand mesh, didn't fix it either. I'm pretty much clueless now as to what else could cause this, but I'd really like to get shapely hands on my character again, so any help would be very appreciated.

Link to comment
Guest _kuraiko

This is likely an issue with animations exported from 3DSMax. You would need to identify which idle is being used when you see the issue and which mod provided it.

 

Then it would either need to be reported to the creator of the animations or you could try to fix it yourself. This post provides a tutorial for correcting the problem using nifscope and hkxcmd.exe.

 

Turns out the animations I have installed are indeed the root of all evil. Thanks for your quick response.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...