Jump to content

Fallout New Vegas freeze problem, sexout mods.


Guest Akrabra

Recommended Posts

Guest Akrabra

Hello again. So i recently started trying out a few Sexout mods for New Vegas, my only experience with mods like this is for Skyrim with Sexlab. Yesterday i ran with a few mods and it worked pretty well, some rough spots. Today i installed pretty much everything i found interesting on the site here, and now when i run the game from the 4gb application i get a freeze screen right before the main menu is about to appear. And then Fallout New Vegas stopped working, not sure why. When i run the edit there is no issues, loot sorts for me.

 

There is ofcourse the possibility that some of the mods i have added are redundant and don't work properly with the new version of Fallout and so on. Anyway i was hoping some could take a look at my load order and see if anything stands out, any help given would be very much appriciated. I've attached it to a file and hopefully it works, i have mainly used NMM, but FOMM on the extender needed for Sexout, worked fine right until now.

 

PS: all of this is experimenting, i am not using it on a mainsave, so whatever i have to do to get it to work won't be an issue.

 

Best regards.

Link to comment

Try this relative load order for the concerned mods :

- SexoutPowderGangers.esp

- Tryout - Hard Prison Time.esp

- SexoutPowderGangers (HPT Tweaks).esp

 

Might be irrevelant but I would also move these mods way upper in my LO (right after the esm) :

- The Mod Configuration Menu.esp

- The Weapon Mod Menu.esp

- SexoutZAZ.esp

- SexoutSpunk.esp

 

 

 

Link to comment

There is ofcourse the possibility that some of the mods i have added are redundant and don't work properly with the new version of Fallout and so on.

This potential problem can be avoided by reading the instructions before you install everything. Many of us (but not all, don't despair) are unwilling to help people who don't first try to help themselves -- by reading at least the first post in the download thread for every mod they install, and following the instructions there.

Link to comment
Guest Akrabra

Yeah i can understand that, but i always get into the read-me files, there are just some things that is abit above my head when it comes to modding. But i got it to work after suggestions from the first poster and deactivating a mod, so now Vegas is running again. Thanks for the response.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...