Jump to content

Has anyone here played through Vampire Hunting - Order Of The Virtuous Blood 3.0?


varenne

Recommended Posts

Having an issue very close to the beginning of the MOD. I opted to wait the 10 days for Kendrel the Vampire Huntress to show up at Tiber Septim Hotel. I get the quest update to go look for her father, find his journel and then return to Tiber Septim Hotel and again get the quest update as I enter the city gates.

 

When I try to enter Tiber Septim Hotel to go see Kendrel with her father's journal no sooner do I go through the door the game totally locks up. I also tried a mark/recall spell for Tiber Septim Hotel, same result. I could go the other option of going to talk to Roland Jenseric to start the quest.

 

I reviewed know issues and conflicts and don't have any of the MODs listed in the readme. Anyone have any clues?

 

* I do have many, available-as-companion NPCs (CM Partners NPC) and 117s NPCs (From2ch Live) in Tiber Septim Hotel, plus some of the NPCs from Colourwheels' MODs. I'm wondering if those are potential conflicts.

Link to comment

OOTVB is one of my must have mods.  The Tiber Septim hotel is unfortunately the 2nd worst place to have in a mod (the 1st being the arena).  I'd try backing out some CM partners to see if you can make it work.  I have colurwheels mods installed and they never caused me an issue.

Link to comment

Thanks g'. That's what I'm planning to do tomorrow if time allows.

 

I've also been cleaning up bad EIDs (those beginning with numbers) so I hope those changes haven't had a negative affect also.

 

Not sure why but I've been getting into hunting vampires all of a sudden, and I recall you saying this is one to have. Finally getting around to trying it out.

 

EDIT:

Well after removing the CM Partners NPC set of ESPs, it was still occurring, so NFG on that. Not f'in removing F2ch Lives NPCS so that's out and not going to even review removing those. If this MOD requires that it's toast and fodder for the delete button.

 

So I tried another direction; deep review of the Vampire Hunting - Order Of The Virtuous Blood 3.0 ESP file.

 

So best I can tell, there is a fucking full quest missing or only partially removed; WS001. The dialogue remains but no actual quest. Will double/triple check I installed the correct ESP as a final check and then move on. Not sure if this is a result of all these MODs being merged into one, and it is not exactly a finalized merge; Some INFO Forms are not or seem not to be correct. They point to Quest 'WS001'. Could try to recompile scripts to see if it fixes it, but not overly motivated to do it at this point.

 

So I went with starting the quest via Roland Jenseric and that seems to be working okay, for now.

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...