Jump to content

[solved] Deleted my *.psc! What to do?

Guest Plastrader

Recommended Posts

Guest Plastrader

And I probably did this before I changed computer, so I can't install some "rescue data" application either...


I wanted to update my only mod I ever did...


I tried the .pex-decompilers but the CK refuses to load the script with proper formatting which leads to script compile errors.

(So I really can't see the purpuose of those tools)


Internet turns up with nothing on how to decompile the .pex files into a format which the CK can use.


Link to comment
Guest Plastrader

Thanks! That one added the properties as expected in the CK.

The code looks like arse and needs to be rewritten, but atleast it's readable.


It wasn't exactly the best experience I've had with a command line tool, but in the end it worked.

So I can recommend this Champollion decompiler to others, not the other one on Nexus.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use