Jump to content

Please fix


Recommended Posts

I need help with brawling.  I have disabled all sexlab mods, cleaned my save with the save tool to remove orphaned scripts, stripped my character bare ass naked and my opponent still treats it as if the fight gets real if I land a single punch.

 

What I want is a mod which disables brawling completely, removes all references to it entirely and supplies a totally different means of accomplishing the relevant quest and companion objectives.  It is an idiotically implemented feature and I don't want it anymore.  But I cant have that because...just fucking because apparently.

Link to comment

Whoa... that's some pissed-offedness. I can't say I blame you. As a method of getting what you want, it's overused... there are too many quests in-game that require brawling to proceed, and very few of them make sense in context.

But before you try nuking everything, have you tried this? Or anything like it?

http://www.nexusmods.com/skyrim/mods/24020/?

 

Generally (I think) what causes this problem is some mod using a magic effect for something. Since the brawl technically ends when the magic effect is used (no magic during brawls for some dumb reason), the instant you punch it counts as an assault.

 

I wonder if this might work: Start the brawl as normal, select the target in the console, "kill", and see if that properly ends the brawl...?

"kill" is supposed to instantly kill an NPC but just make immortal NPCs stumble down for a minute, I'm not sure how it would work during brawls, if they are treated as temporarily immortal so you don't actually kill them by punching them to death... this may or may not work.

Link to comment

There were other mods, not related to Sexlab, which affected brawling.  As said above ^^, there is a brawl fix available.  I have never needed to use it, but it is still kept available on my system for the time needed.

 

Plus outside mods there is the means of using your console to end quests ~~~~~~ research in on the wiki for best command listing I have found.  This may cause a conflict or two in certain situations, but is unlikely.  

Link to comment

I fixed it by uninstalling all my mods, rather simply deactivating them in MO, doing a game cache reset in steam, then reactivating all the mods again.  And it worked, cant say why.  Steam did say that 3 files needed to be retrieved but of course I'll never know which ones, guess they don't expect me to care or understand.

 

And prior to doing this I was already using the brawl fix, as well as using save tool to delete orphaned scripts, and script cleaner for whatever it seems to do.  And of course, i use LOOT, cause who can seriously get by modding anything made by Bethesda without load order organizers?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...