Jump to content

Nipple piercings won't show up


Z0mBieP00Nani

Recommended Posts

I seem to be having an issue with Hdt Piercingsets 2.6 for Bodyslide. I installed the meshes, textures, and the ESP file into my Skyrim data folder, then installed the slider sets in into Bodyslide, I created using the outfits using "batch build" as suggested on the front of the post, I went into game, crafted a set of gold nipple rings, equipped them and... nothing, they didn't show up on my character, and they didn't have an arrow next to them in my inventory screen to indicate they were equipped. I did get the equip and un-equip sounds though, and they do show up as craftable items at the forge with an inventory model.

 

 

Does Bodyslide install the created outfits directly into the necessary meshes folder, or do I have to hunt them down and then install them myself? Why aren't they showing up?

Link to comment

If you're using devious devices, make sure they're not being hidden by the devious underneath thing. which is what it sounds like they're doing (missed that part)

 

 

If they're still not showing up:

you look at them inside outfit studio you'll see they're indeed there, but not fit right. Someone has started doing them for 7base (or some variant of) 

 

The node placement on them is off due to using an older skeleton from what I understand. I've been adjusting the ones I really want to wear in outfit studio, nifscope still baffles me beyond setting the extrastringdata for collisions lol. 

 
Link to comment

if you look in the MCM for devious devices, (if you're using up to date DD) you'll see two menus for hidden devices down at the bottom, that'll list every possible location for items and piercings show up in one of those lists, you can disable it by finding the piercings named in one of the slots (it's easier if you're using the show armor slots addon so you can just scroll down to it) 

Link to comment

if you look in the MCM for devious devices, (if you're using up to date DD) you'll see two menus for hidden devices down at the bottom, that'll list every possible location for items and piercings show up in one of those lists, you can disable it by finding the piercings named in one of the slots (it's easier if you're using the show armor slots addon so you can just scroll down to it) 

 

Thanks, I never noticed that before. I'll have to check that out.

 

Hopefully that's all the issue is.

 

[uPDATE] Yeah, that's what the problem was, thanks for the help. :lol:

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...