Jump to content


Recommended Posts

i just installed and setup 3dsMax 2014 x64 with the nif im/exporter and everything seems to work ok for now.


i have still an issue tho: in 3dsMax 2012 when i was weight painting it automaticly disabled the textures of my mesh so that it appeared white. this way it was much easier to distinguish the weight colors.

3dsMax 2014 does not do that for me and i cannot find the option to activate it. can someone tell me where it is?

Link to comment

does noone know how to solve this? or was my discription not clear? in 3dsMax 2012 it was like this (gif):




when i wanted to paint the weights the texture was being hidden, so that it was easier to see the weight colors


now with 3dsMax 2014 it looks like this:




the texture stays on and the shaders get disabled on the mesh...


is there some setting in 3dsmax 2014 to change it to the way it used to be in 3dsmax 2012?

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...