Jump to content

Adding an alpha does nothing?


tenzan

Recommended Posts

Hi, I'm trying to edit out some parts of an armor through the texture.

 

I've done this before with the witch doctor set, but the set I'm trying it out on now doesn't have its own alpha to start with.

So I made my own, changed the areas I wanted gone to black, but I'm not getting any results.

Any ideas? Do I need to edit some flag in nifskope?

 

Thanks

Link to comment

https://developer.nvidia.com/nvidia-texture-tools-adobe-photoshop

 

-Download and install the plugin to work with dds files.

 

-Make a backup of your texture and open it in PS. It'll ask how to open it, I stick with 'Load Using Default Sizes'.

 

-Locate what you want to remove and marquis select it. Some textures use the same texture space or pattern for multiple things within a mesh, so it may not always be an option to do this. If you're having trouble locating what you want to remove, there's a uv editor/export in nifskope that'll show how the corresponding mesh is layed out.

 

-Select the channels tab/window and select the alpha channel. If there isn't one already, find the new channel button (at the bottom of the channels window in my vers)

 

-Select the new channel and fill your selection with black. The rest should be white (visible).

 

-Save as. A window will popup. There's a dropdown list next to "Save" with various compressions. I use 8.8.8.8 ARGB 32 bpp | unsigned. (there might be a better option, but it works for me). Save. Done.

 

 

Let me know if there're any issues.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...