Jump to content

Animations not firing at all.


Hybris50

Recommended Posts

So I am taking break from New Vegas for a bit and have completely reinstalled Skyrim and all the lastest greatest animation mods (Zaz, several creature mods etc...) but several of my mods like working girl, sexlab solutions, and so far the non animal animations in Animal mansion are not playing at all.

 

Now all of these are selected through dialog choices and the thing is the scripts still run it seems I still get my 5 gold for sex or convince the thugs to leave but no animations play before that.

 

Zaz animations work, all animal animations work, and rape animations work. I have run FNIS several times and checked for inconstancy's but nothing has turned up and I feel safe in saying that have installed the animations right. Is there a registering option in sexlab that I might be missing?

 

Update so I found I was missing MatchMaker and installed that and tried using it be my PC and a Falkreath guard and nothing happens but when I do it to a animal then everything works just fine. I have gone through and made sure I didn't miss any registering options so at this point I'm not sure where else to look beside ripping out everything again.

Link to comment

Your problem may be just as simple as mine was. Make sure sexlab framework is actually set to enable animations, within the mod configuration menu. I think it's the last tab at the bottom. This is just me assuming your using sexlab required mods.

 

If it's already set to be enabled then I'm unsure.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...