Jump to content
IGNORED

Installing NVSE Extender (correctly)


Recommended Posts

On all my saves, including new games, I get the message "Sexout requires NVSE Extender v14 to work properly. Please install it (correctly)." This is incredibly frustrating because I've been installing it using FOMM, selecting and activating the fomod, so I don't know what could have gone wrong.

 

I have NVSE 4.2b4 installed, and initially tried installing NVSE Extender v15. When that didn't work I deactivated and tried v14, also didn't work so I switched back. I have MCM and the updated SCR installed, and the only non-prerequisite mods I have installed are SexoutSex and SmallerTalk, both of which seem to work but animations don't play (I tried deactivating both of them, didn't help)

 

I'm going crazy here, help me please. I can post load order if it helps but I don't think that's the problem.

Link to comment

It's not a load order thing, it's just NVSE not detecting it. I'll assume you've used FOMM to install all of your mods so far, so we can hopefully rule FOMM out. My thought was maybe it's installing it in the wrong damn data directory (Since FOMM is for FO3 and New Vegas) but since you've installed other stuff, it's probably not that.

 

Check your data/NVSE/plugins folder. There should be some extender related stuff in there! If not, then the fomod is just not installing correctly.

 

Also, in game use the console to check your NVSE version. The console command is "getNVSEversion" (without quote marks). That should return the NVSE version number. If nothing comes up (or it says invalid command) then your NVSE is not installed correctly.

Link to comment

SexoutSex and SmallerTalk aren't required.  If you want to fuck unnamed generic NPCs via dialogue (I think), you need SmallerTalk.  If you don't want to bother with dialogue, there's SexKey and Rape Game.

 

Fully uninstall whichever NVSE Extenders you've installed, pretend you're in Sierre Madre, and start again.  If you're not using FOMM, you should be.  NMM fucks goats.  If you've played Fallout, you know that there are no goats in Fallout.  Hence, a problem.

Link to comment

It's not a load order thing, it's just NVSE not detecting it. I'll assume you've used FOMM to install all of your mods so far, so we can hopefully rule FOMM out. My thought was maybe it's installing it in the wrong damn data directory (Since FOMM is for FO3 and New Vegas) but since you've installed other stuff, it's probably not that.

 

Check your data/NVSE/plugins folder. There should be some extender related stuff in there! If not, then the fomod is just not installing correctly.

 

Also, in game use the console to check your NVSE version. The console command is "getNVSEversion" (without quote marks). That should return the NVSE version number. If nothing comes up (or it says invalid command) then your NVSE is not installed correctly.

 

There are 2 extender dll's in the plugins folder. That console command returns "3" as the version, which worries me. Did I upgrade nvse incorrectly?

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...