Jump to content
IGNORED

hdtSkyrimMemPatch.dll - missing msvcp120.dll


Canna

Recommended Posts

When I add the hdtSkyrimMemPatch.dll + .ini to my SKSE Plugin folder, I get an error message on starting Skyrim via SKSE, telling me that msvcp120.dll is missing. Regardless, Skyrim starts up afterwards, although I am not sure if SKSE was working, haven't tried loading a save yet.

 

Iirc, msvcp120.dll is part of vcredist_x86. I tried reinstalling it, but this didn't help. I still get the error message. Funnily enough, BOSS supposedly uses this very same .dll as well, but is running without error.

 

Anyone got an idea what might be going on? Can I ignore this, since Skyrim is starting up anyway? That's the funny part, cause the error message is directed at TESV.exe and does not mention SKSE at all (then again I have no clue if it would, were SKSE not to load, lol).

 

EDIT: Just loaded up a save, and it seems at least HDT Physics are working. Thus I assume SKSE is working, though I don't know if the hdtSkyrimMemPatch.dll is. Does anyone know how to confirm this?

Link to comment

No, this is the Visual Studio 2013 redistributable, if you compile the dll with /MT you won't need the redistribute as it gets compiled statically, which adds about 90kb to the dll.

 

It won't break your game if an SKSE dll relies on a missing dependency, SKSE will just fail to load it, and it'll say so in the log. Installing it should fix it as it should be installed to some folder that all programs look in for dlls (Like Windows, or System32/SysWOW64)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...