Jump to content

CTD after installing ECE (please help)

Recommended Posts

well I tried ECE just now.. after uninstalling Race Menu... so after I installed it.. I tried it and all are working fine..


when I saved my game and then exited the game... then come back to it and load my save... my character is like a standing stick with her arms spread same with her follower.. when I try to move it will CTD...


is this some problem with the skeleton? Did I do something wrong with ECE installation?


Also if I load the game after saving it without closing the game it works fine.. the main problem is when I exit and load my save...


I am using the newest ver of ECE and [skeleton]XP32 Maximum Skeleton [X.93ar50].


Tnx for the replies...

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use