Jump to content
IGNORED

Creature Animations Not Working


Thegodsdemise

Recommended Posts

Mods I've installed that are mainly creature oriented mods, appear to be having trouble with animations only. I've installed other sexlab mods that use humans and those animations work fine, only creatures seem to be borked. I've gone through all the configs and enabled everything and ran and re-ran FNIS multiple times, re-installed mods and nothing seems to be working. I've looked at other topics like this but they all seem outdated. 

Mods consist of, but are not limited to: SexLab Defeat, SexLab Aroused, Sexlab Animal Sex, SexLab Nude Creatures, Creature features, Beastiality  Extras and Animations, Eternal Black Immersive Genders no DLC 

Link to comment

i can sound like a complete idiot to ask, but did you installed also the fnis creature pack 5.1? im using almost same mods for creatures like you and works, also actived inside sexlab mcm menu allow creatures sex (i dnt remember the right name i guess its that). Using newest sexlab and fnis.

im not using defeat , im using submit , but going post my sexlab mod list, at least all is working fine with that config for me.

post-19248-0-76456300-1402113567_thumb.jpg

Link to comment
  • 6 months later...

There's an option in sexlab to reregister animations, try clicking on that and see if you have any luck. I honestly don't really have any other idea, do you have them installed manually or through Mod Organizer or even Nexus Mod Manager?

Are you using a custom race? I've heard custom races don't always work out properly, I do know that if the race is flagged as a child it won't work (like the Children of the Sky mod).

Link to comment

i was having this issue earlier today. to correctly get FNIS installed or running, you must go to your skyrim folder in your steam games

which can be found here C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\Data\FNIS Creature Pack 5.1 and you want to run the FNIS from in this folder, no shortcuts.

that should get it working correctly... hopefully

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...