Jump to content

Mass Effect 3's broken \ ME3 Explorer's why


AwfulArchdemon

Recommended Posts

What's up with the web today? My Origin wouldn't go online, which is killing me because I just deleted Mass Effect 3 to redownload it (stopped reading my DLC's right after I spent hours figuring out the whole ME3 Explorer/Tortoise/Texmod thing).

 

It took all night to properly install all my mods to ME 3, and then it broke, so I tried to click download on the ME 3 icon on the Origin menu, but it said "cannot download a game in offline mode", or something, so I went to the web try to Google answers, but every EA-related page, even things like AskYahoo, and various different sites, simply will not load. All I get is Oops! Google fucked up! :angry:

 

All day, I've only gotten one page to open, and that was a YouTube vid about Origin not reading Battlefield 3. The funny thing is, LL loaded up at light-speed. Even the Nexus isn't loading. What the hell is going on here!? LL and YouTube are all I can get. (Yay LL!) I've opened a page or 2 on very random sites, but Chrome's giving me "Oops!", and IE says the sites I'm trying to visit don't use "the worldwide web [HTTP]", which is the most ridiculous thing I've ever heard.

 

Did the web break? (except LL?)

Link to comment

My desktop is the only thing I have that goes online. My laptop won't work because I don't have Wi-Fi. It's really just for school.

 

I noticed it took a long time to download new definitions for AntiSpyWare too (update). This is so annoying!

 

Tried Dragon Age, and it said it the Dragon Age servers are offline (fat chace). This means that even if I drag ME 3 out of the Recycle Bin and play it, I won't have DLCs, and won't be able to load my game, or even play MP.

Link to comment

I would say that it is something with your service provider/connection maybe a virus/malaware.

 

I checked the answer link one right after you posted and I got this when using chrome.  

 

post-25667-0-40648600-1400448397_thumb.jpg

 

Have you tried restarting the computer? If you have a router try resetting it. Run a virus and malaware remover to see if you have something that is preventing the sites from loading up. Some malaware can do that as they are set to try to keep you from going to sites that have things that can remove them. 

Link to comment

Mal ware, virus or hacked?

 

Chrome, IE or Google is asking for trouble.

 

Don't use browser's with open the gates for everyone :D,  get some blockers and use a search engine that's better protect your interest then Google.

 

Good luck solving this.

Link to comment
PrintWindows Network Diagnostics Publisher details 

 

Issues found 

The remote device or resource won't accept the connectionThe remote device or resource won't accept the connection

The device or resource (www.microsoft.com) is not set up to accept connections on port "The World Wide Web service (HTTP)". Detected Detected 

Contact your network administrator Completed 

 

 

Issues found Detection details 

 

The remote device or resource won't accept the connection Detected Detected 

 

The device or resource (www.microsoft.com) is not set up to accept connections on port "The World Wide Web service (HTTP)". 

Contact your network administrator Completed 

 

The computer or device you are trying to reach is available, but it doesn’t support what you’re trying to do. This might be a configuration issue or a limitation of the device. 

 

 

Link to comment

Nothing wrong with the hosts folder:

 

 

# Copyright © 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host
 
# localhost name resolution is handled within DNS itself.
# 127.0.0.1       localhost
# ::1             localhost

 
I'm scanning with MWB now. Just finished with SuperAntiSpyWare, then I'll do Kaspersky Pure. I'll restart (again) and see what happens. How annoying. I have to go back to school in a couple hours, and I get the feeling I'll be doing nothing but troubleshooting until it's time to leave...you know, this all started the moment I got done running ME 3 Explorer. All of a sudden, my DLCs weren't being read, and now all this. Could they be related? Every link I got to ME3 Explorer took me to the same place, so I don't think it gave me a virus. If only I knew where to start...
Link to comment

The only thing I remember doing something similar like that is malwarebytes because website blocking was enabled without my knowledge.Might wanna go through whatever you have installed for security to make sure nothing blocking you out.

Link to comment

Well, I scanned everything, got rid of a couple pesky adware.tracking cookies, unplugged my modem, fired up my comp, and now I have internet access everywhere, but ME 3 is still telling me it can't authorize my DLCs. I'm redownloading that bitch now. Hopefully redownloading ME 3 doesn't mean redownloading all DLCs.

 

Be back with more bad news in about a half hour...

Link to comment

Start getting used to it.

 

Once ISPs have their way with Net Neutrality, your experience will be called 'Tuesday'. 

 

You will have lightspeed access to some services while others will be crawling, all based on how much money you are willing to pay for elevated speed and how much money each service (like Origin) is willing to pay for faster service from your provider.

 

You are just ahead of everyone else :)

Link to comment

Okay, I downloaded ME 3 again (again again), and it worked. I put the old pcc files back in, ran with Texmod, and I got a black screen with a loading icon. I quit, put the old ones back, and same result. Now I'm downloading ME 3 yet again, and ME3 Explorer's files are staying out of my game.

 

So I've learned a lesson today...don't use ME3 Explorer. I've tried hours and hours of different tricks to get it to work right, but no matter what I do, ME3 Explorer replacing files wrecks my game permanently every time. Sucks ME3 can't be modded. There are some nice looking mods out there, but almost all of them seem to require ME3 Explorer.

 

Before all the replies come in:

 

  • Yes - I'm using 621 (altered 628/rev108W to the older version)
  • Yes - I've altered the coalesced 3 different ways
  • Yes - I know when not to put a downloaded coalesced in my folder
  • Yes - I have Tortoise
  • Yes - I run with Texmod
  • Yes - I updated the TOC
  • Yes - I saved ME3 Explorer when done (new save)
  • Yes - I'm about to jump off a bridge
  • Yes - I read the tutorial here on LL
  • Yes - I read every tutorial I could find elsewhere
  • Yes - Just, yes...I did
  • No - ME3 Explorer doesn't work right
  • No - the .dll to fix the game not starting up after using ME3 Explorer doesn't work
  • wallbash.gif
Link to comment

I get the same issue from time to time. One day a site runs fast, the next, like frozen peanut butter if at all. My ISP provider blames the sites and the sites blame my ISP. The only time i ever got an apology was when my ISP went down because some jackass ran a car into a telephone pole and took out half the cities interweb access. I got prorated a single day for the lack of connection but other then that single instance the only thing i get for answers is the usual "it's probably and issue on your end" line. I feel your pain...lets just hope this shit sorts itself out and you can get back to gaming.

 

:D I'd rather have frozen peanut butter than this stupid ME 3 crap. At least frozen peanut butter has SOME give, if you just wait a while. I seem to be stuck with vanilla ME 3. I already have vanilla ME 3 on Xbox. I like peanut butter better than vanilla. :P

Link to comment

K. I read that if I move the game, click download, pause the dl, move the game back, and resume, it will just "repair" it, thus saving me time. I did just that, and when I resumed, it went through with the whole download. Could things be worse? Yes. It didn't work at all after the full dl.

 

I have a water tower behind my house - 180 feet tall. No surviving a jump from that height! Hmmmm...post-111270-0-15732600-1400464843.gif

Link to comment

Ugh! Okay, I redownloaded the crap out of ME 3, after a complete uninstall, and the last time I tried to fire it up, it wasn't doing shit. I tried running from Origin's menu, tried the .exe, and tried via Texmod.

 

I'm out of time, so I start walking up to my keyboard to open cmd and shut down my rig, and I decide to give it one last try, just for the hell of it. Lo and Behold, the bastard fires right up!. Why couldn't it do that the first or second (or third) time I downloaded it? Why now, when I'm out of time?

 

So, I redownloaded until it worked. <--- That's my solution :mellow:. Make sure you restart Origin if you redownload ME 3, or it will seem like it isn't working, btw.

post-111270-0-77121900-1400473502.pngSOLVED(kinda...still want to know how to safely mod this game)

 

Sucks I have to play it vanilla, but you better believe I'm not going through that again. Texmod can't hurt anything, but ME3 Explorer shatters my game every time, and always requires a reinstall of ME 3, since 'Repair' doesn't fix it. Changing the .pcc files in the BIOGame folder breaks ME 3, once and for all.

Link to comment

If you do find a safe way to safely mod the game can you post some links\info to help anyone who might have this same issue?

Well, there are mods on Nexus that say all you need is Texmod to get them to work, but I've yet to see Texmod do anything for ME3. It seems ME3 Explorer is the only way to get any of them to work, and Texmod's just there to make textures show up in game (as I understand it from reading for hours).

 

Have you tried it unsuccessfully as well? Still trying to figure out what's up with that "fix". One dll has the same name as a dll that comes with the game, and one is on it's own (32 is there, 23 is new). Maybe they're not caught up to the newest update?

 

At any rate, I followed all the instructions I could find. Altering the coalesced with the Caolesced.exe is how I got my new hair, and why Shep can walk around in her underwear, so at least that works. I won't be trying ME3 Explorer again until I get through my next playthrough (1 2 and 3), unless someone posts a sure-fire way to get it to work without ruining the game.

 

Even the nude mods for ME2 didn't work...got a nude suit with no nips, and Miranda's sexy clothes mods do nothing at all. It just says to use Texmod, which I did, to no avail. Sucks. I don't know where the hell they got those screenshots (Photoshop?), but I'd really like to get the see-through latex suit to work for ME2, and I want Miranda's "velvet" outfit mod and Liara's "leather" outfit to work for 3. In fact, if I remember correctly, I don't think the nude mods for ME1 had nips or vaj either...sheesh. Nothing works for ME. Terrible.

Link to comment

No nips or private parts just spray paint them in with gimp/paint-net/photoshop I have done that before in oblivion except that I was removing a forest instead. The author said that he wasn't going to be making a hairless version and I was like saying to myself that's fine I can do it myself the body might look weird but your hair will be gone. BZZZ there one forest gone minor color variation in the one spot but looks better then it did before the buzz cut.  :)

Link to comment

According to ME3 Explorer, it uses dds files, wrapped in a tpf. Not sure if I can open Photoshop with a tpf file, but I may be able to extract the files inside using ME3 Explorer. Or, maybe I can just use Texmod. I don't know. I've only (successfully) modded Skyrim. This is all new to me, and I've never actually gone through the process of adding stuff to a body or clothing using Photoshop or anything else.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use