Jump to content
IGNORED

Animation not working properly for Defeat mod


Recommended Posts

K just to test out of all the SL mods are workin properly get myself down to 20% health against an enemy off go my clothes and my aggresser clothes and.... no animation.  I hear the sounds of the action and can see the remenats of the actions so that part of the mod is workin but the rest isnt.  When it is from behiend for vaginal or anal my character is on all fours and the aggresser just stands behiend me flappin the wind or when its oral  im on all fours and he standing in front of me but my head just sits there between his knees and does nothing.   I did use NMM to install these mods its version is 0.48.2, I do have FNIS 5.0.2 i did run the behavior before i installed SL mods them being  (framework v 1.39b, lovers comfort v 12-30-13, aroused v 1-24-14, and defeat v 4.2.1) i am running sky ui 4.1 w/ script extender 1.9.32.

 

What ive tryed so far is install/uninstall all the SL mods all so running the FNIS everytime i install reninstall the mods and all so letting the game run for like 5 or so mins with and without the mods so things could settle in.  That is not working if someone could help me with dis issue I would be happy. 

Link to comment

In the past I had a hell of a time getting Defeat to work. On a whim I added it to my most recent game and wouldn't you know that it just worked like a charm? I didn't do anything different either.

 

Now it's becoming an annoyance at times, like just a matter of minutes ago I went walking through Solitude on a beautiful night to see two dead guards and the old dude raping a vampire! :o Just as they finish the vampire runs off and Lydia kicks his ass then breaks out the strapon! :lol: Then she killed the bloodsucker.

Link to comment

fukin lawlz geezer ok to give ya update ive tryed all wat was said in the faq form for SL  and well lookin at script just made my eyes hurt trying to find this needle in a haystack and its still having the same issue with a fresh install with a fresh save the only thing i havent tryed yet is a new game again to see if that might do it but the game im playing had like 10 mins on it so i figured wtf not.

 

also i went into the defeat mod and looked at the setting as i said its going off but the animation for the whole scene aint wantin to work :(

Link to comment

There is options for all the woes listed above..you can turn off npc vs npc or companions on off the beasties and baddies that can or can not make boom boom. Just slow down a bit and take a look at all the McM options for all your mods added ...Its more of a plug, think and go not just push play and the mod reads your mind  :)

Link to comment

Then you must be missing something is all i can think of.make sure you have all the right versions of your mods and all there necessary files . A few of the mods used by defeat need mods to work... other than that i duno.maybe list your load order here for some of the smarter than me peoples to take a peek.

Link to comment

 

dawnguard.esm
unofficial dawnguard patch.esp
heathfires.esm
unofficial hearthfire patch.esp
dragonborn.esm
apachiihair.esm
climatesoftamriel.esm
schlongs of skyrim - core.esm
sexlab.esm
sexlabacroused.esm
zazanimationpack.esm
highrestexturepack01.esp
highrestexturepack02.esp
highrestexturepack03.esp
unofficial high resoluction patch.esp
chesko_frostfall.esp
sexlabdefeat.esp
wetandcold.esp
skyui.esp
1nivsiccloaks.esp
newmillerpiercings2.esp
newmillerpiercings3.esp
skyre_main.esp
skyre_enemyai.esp
skyre_standingstone.esp
skyre_survivalism.esp
localizedguildjobs.esp
ebs ammo.esp
ebs books (before).esp
ebs food (lightweight).esp
ebs ingredients (weightless).esp
ebs misc.esp
ebs potions (weightless).esp
ebs soul gems (numbered).esp
ebs spells.esp
schlongs of skyrim.esp
sos vectorplexus muscular addon.esp
climatesoftamriel nights level 1 .esp
apocalypse the spell package.esp
bettermagic.esp
amazingfollwertweaks.esp
alternate start live another life.esp
dd realistic ragdoll force realistic.esp
skyre race.esp
stones of barenziah quest markers
reporccer.esp

 

 

 

load order and the papyrus file

 

http://www.sendspace.com/file/zt0938

 

and this was about 15 or so mins woth of play so there is a couple of events in there

Link to comment

By looking at log it appears that the alias for both SexLab and SexLab defeat seem to be getting filled. I wouldn't mind seeing your FNIS report. And have you tried using the quest reset option ( or repair option I can't remember what he calls it)  in defeat? I don't believe that will help in this case but it's worth a try. I'm fairly certain given that you can here the sounds, they strip clothes, get in position with no animation and all the alias's are being filled it's going to some kind of problem with your FNIS installation.

Link to comment

 

FNIS Behavior V5.0.2 3/11/2014 9:18:06 PM
Skyrim: 1.9.32.0 - C:\Program Files (x86)\Steam\steamapps\common\Skyrim (Steam)
Generator: C:\Steam\steamapps\common\Skyrim\Data\tools\GenerateFNIS_for_Users
Skeleton female: XPMS (242 bones) male: XPMS (242 bones)
Patch: "GENDER Specific Animations"
Patch: "SKELETON Arm Fix"

Reading FNIS V5.0.2 ...
Reading FNISBase V5.0.2 ...
Reading SexLab V?.? ...
Reading SexLabCreature V?.? ...
Reading SexLabDefeat V?.? ...
Reading ZaZAnimationPack V?.? ( 6 furniture, 0 offset, 0 paired, 0 kill, 0 alternate animations) ...

All Anim Lists scanned. Generating Behavior Files ...
17 GENDER modifications for Animations\male\
17 GENDER modifications for Animations\female\

Creature Pack not installed

( 6 furniture, 0 offset, 0 alternate animations) - mt_behavior usage: 1.6 %
1337 animations for 6 mods successfully included (character)

 

 

im hoping this is what u mean there shane and yes ive tryed reseting both defeat and the main framework via the clean something or other in the options

Link to comment

Seems to be reading everything the only thing that concerns me is the gender specific animations. Those used to not work well with any sex type mod but things may have changed I've been away for a while and I'm not completly caught up on the state of things in skyrim. If it's not the gender specific stuff I'm lost but at least all your info is posted so maybe someone with a little more current knowlege of skyrim can help you.

 

 

Edit: It wouldn't hurt to run FNIS without the genderpatch you can always rerun it with the patch again if it doesn't solve the issue and unless I'm missing something you don't have any gender specific mods Like PCEA installed any way

Link to comment

IT LIVES IT WORKS!!!!!!!!!! i's love u shane and would have ur children :P  but in all seriousness there only urk i have is at times now with the animation is there not line up correctly and its just off by abit but still that fact that i can SEE the animation now is an improvement :)   how i ended up fixing it was in the patches down below on the fnis screen ma dumbass clicked all of them on.....>.>  so i changed it to where its only gender and skeleton patches only and now it works :)  ty guys for all ur help that threw there 2 cents in

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...