Jump to content

Sexlab Defeat and the Draugr

Recommended Posts

  • 1 month later...
  • 2 months later...

Same problem here, I have removed and replaced everything including SL without any change.


I noticed it after installing MNC 3.6 but that doesn't mean that MNC was the cause since I do my best to avoid Defeat actually coming into play, it could have happened at any point.


The issue isn't with the Defeat mod, if you use the Matchmaker spells on a Draugr you get the same result, or lack of.


It's not down to creatures not being enabled in SL either as so far all others work fine (unless they use the Draugr animations, like Ashmen)





Link to comment
  • 3 weeks later...

Load orders? anybody? no?


Bueller? Bueller?


Yeah I played with Load orders no joy and removed/reloaded things and tried really old save games without any luck.


Fixed the problem, finally.


Removed everything SL related as clean as I could. Basically disabling the mod if it had the option in MCM or Resetting to default state (in the case of SL) then uninstalling  and making clean saves. Had some issues with CTD's being caused by arousal, have to make sure everything related to arousal is gone first.

Finally had working saves of my characters with no SexLab mods or framework. Used a scriptcleaner on the saves and started installing again, mod by mod, making sure the MCM updated before saving and moving to the next one.


Still didn't work :/


So reinstalled FNIS Creatures 5.1 - Yes to overwrite everything and it worked.


I have no idea if all the uninstalling, cleaning and reinstalling was necessary or I could have just reinstalled FNIS so I would suggest trying that first and if not then go the slower, clean up route, be patient with both uninstalling and re-installing.

Link to comment
  • 1 month later...
  • 3 weeks later...

i was having this problem but this is how i fixed it ( not sure it out work with anyone else). I uninstalled creature pack via the FNISS menu and NMM, then went ingame and reset sexlab and then exited before it could reinstall, then went to get the latest creature pack and download/install via NMM, ran it, and went back ingame to have sexlab install everything again and somehow that worked

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use