Jump to content
IGNORED

WTF Now what???


Recommended Posts

Well... I know how to get my robes showing... but this is what happened... WTF did I do wrong this time????

 

I've seen this issue a few times now. When it happens to me, it's because Blender freaks out when you load a .nif that has certain bones in it, then try to rig the mesh to a different skeleton to export it back out. Try just using the skeleton that Blender loads with the stuff you're importing, instead of rigging things to a new skeleton. Sheowtime had exactly the same problem yesterday. http://www.loverslab.com/showthread.php?pid=65911#pid65911

Link to comment

So how do I do that?

 

Not sure what I did wrong... tried just taking something into blender and re-exporting it... worked fine. I might just have to completely start over on robes... everything else worked fine. Again, I have no idea what happened with my robes.

Link to comment

I think I just stumbled across my problem... It's one of two things... either I'm accidently messing up the bones when I try to alter my robes or because both the robe and the new crotch area have bones it's trying to read two sets... I think I know how to avoid the double bones issue... but the accidently messing up the bones I'm not quite sure on seeing as I can't even see the bones to adjust the robe to fit around the new "addition".

 

KK messing up the bones isn't possible the way I'm working stuff... so must have been the double set of bones.

 

Export Error: "multiple bones with name *Bip01 Thigh.l': probably you have multiple armatures, please parent all meshes to a single armature and try again"

 

Ok... WTF!!

Link to comment

>.> I have no idea why this worked... but it did. (slight clipping error though) went in guessed how much I needed to change the crotch area of my robe, saved, Blender good. Nifskope added the two pieces together, saved, though there is a clipping error it worked this way... why? no bones nothing... the only thing different I did was not use the other meshe as a guide for the adjustment.

 

Guess A. It didn't like double sets of bones. (even though on attempt 10,000 I deleted the bones of the original legs for adjustment purpose and to see if this caused my issue, no effect still warped)

 

Guess B. Blender hates me.

 

Guess C. .... (any takers?)

Link to comment

Aight... I've had enough problems just trying to create Futa meshes for a Concept mod... I think I'll forget about my issues and just deal with the clipping errors. Blender is now exporting files with NO changes... parts I've deleted, altered, etc... are not being export properly any more... no idea what I'm doing wrong now. For instance I removed EVERYTHING but the panties... exported... pulled up in Nifskope... showed legs, the original armor, panties, and the futa cock I altered to be a true futa and not shemale.

 

SO I'll just say fuck it cause I've been having to many issues (lack of knowledge and skill)... release a concept version of my Futa and Female (simple changes the genders of male to futanari) world that will have major clipping errors that I can't seem to escape without having a meshe that doesn't show or doesn't show correctly (warped).

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...