Jump to content

i dont get it?


Recommended Posts

I spent about 7 hours getting all the mods i thought i wanted, and then carefully unzipped every single one (or unrarred) and installed them 1 by 1....I found that after 7 hours, not a single one of my mods was ever active, even though I had all the "requirement" mods downloaded already. Is there some sort of tutorial for dummies or hold your hand walkthrough i can use?

Link to comment

On the Skyrim Mod Manager ( NMM ) you will see the little tools icon at the top with a little down arrow next to it, hit this and a drop down will appear and you will see an option called " archive invalidation ".  Check this on as most mods need it to run properly.

 

Also if you are NOT seeing the mods esm's or esp's listed on the NMM, then they are not installed to the proper folder. ESM's and ESP's need to go in the skyrim\data folder, not in the skyrim folder.

 

GL.

Link to comment

On the Skyrim Mod Manager ( NMM ) you will see the little tools icon at the top with a little down arrow next to it, hit this and a drop down will appear and you will see an option called " archive invalidation ".  Check this on as most mods need it to run properly.

 

Also if you are NOT seeing the mods esm's or esp's listed on the NMM, then they are not installed to the proper folder. ESM's and ESP's need to go in the skyrim\data folder, not in the skyrim folder.

 

GL.

That's only partially true some mods will not have and esm or esp because they are only editing meshes and/or textures.

Link to comment

On the Skyrim Mod Manager ( NMM ) you will see the little tools icon at the top with a little down arrow next to it, hit this and a drop down will appear and you will see an option called " archive invalidation ".  Check this on as most mods need it to run properly.

 

Also if you are NOT seeing the mods esm's or esp's listed on the NMM, then they are not installed to the proper folder. ESM's and ESP's need to go in the skyrim\data folder, not in the skyrim folder.

 

GL.

 

I managed to get my mods working (thank god.) and so far this is what I have:

GameMode=Skyrim

Skyrim.esm=1

Update.esm=1

Dawnguard.esm=1

SexLab.esm=1

ApachiiHair.esm=1

ApachiiHairFemales.esm=1

BBLuxurySuite.esm=1

Pinup Poser.esp=1

Beauties of Skyrim.esp=1

SkyUI.esp=1

SexLab Romance.esp=1

Remodeled Armor - Vanilla Replacer.esp=1

Remodeled Armor - Vanilla Replacer - Dawnguard.esp=1

BBLuxurySuiteExt.esp=1

BBLSapachii.esp=1

BBLSHousecarlsmovein.esp=1

BBLSspouse.esp=1

BBLSVisitors.esp=1

FNISspells.esp=1

 

 

when i tried to install: http://skyrim.nexusmods.com/mods/11064//? in an attempt to fix clipping issues, i get ctd *only* when i remove female clothes. everything works fine until i remove them. Is there something I am doing wrong? Do I need to find realistic rag dolls and delete/reinstall it? Maybe use another skeleton?

 

Also, could you please explain what "archive invalidation" is? I am clicking the arrow and only seeing: reset archive invalidation.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use