Jump to content
IGNORED

Screen going black?


Recommended Posts

It might be a global thing where I could have the wrong loader or maybe I'm missing some kind of texture or mesh out there. But this issue didn't start happening until I installed Player Slave Encounter.

 

Basically, screen goes black while using Gag Ball.

Why does this happened? Oddly enough, I can see my HUD and everything. I can escape my game just fine and I can even still hear my character moving and what not. However, the entire game screen becomes completely black. And this only happens while I use the Gag Ball for only a few seconds. Any reason why this is? I might have incorrect mod or something, but no idea what could possibly be wrong. Maybe I'm missing textures?

 

The ball gag seems to be missing from my character's mouth.

Hopefully this will help:

 

00  Oblivion.esm
01  Oscuro's_Oblivion_Overhaul.esm  [Version 1.33]
02  Beautiful People 2ch-Ed.esm
03  Lovers with PK.esm
04  LoversCreature.esm
05  x117race.esm
06  Chanpon.esm
07  DLCShiveringIsles.esp
08  Oscuro's_Oblivion_Overhaul.esp  [Version 1.33]
09  LoversFSE.esp
0A  LoversRaperS.esp
0B  PlayerSlaveEncounters_V0.69.esp
0C  HackdirtAlive.esp
0D  PSE-HackdirtAlive-Patch.esp
0E  LoversPayBandit.esp
0F  Lovers with PK.esp  [Version 96]
10  LoversBitch.esp
11  LoversCreature.esp
12  LoversSlaveTrader.esp
13  LSTBravilUnderground.esp
14  DiabloEF 6 in 1.esp
15  Beautiful People 2ch-Ed Disable BandBlindMask.esp
16  Beautiful People 2ch-Ed Sheogorath Eye.esp
17  Beautiful People 2ch-Ed Vanilla Race.esp
18  Beautiful People 2ch-Ed Merged Hair Modules.esp
19  Beautiful People 2ch-Ed Merged Eye Modules.esp
1A  Beautiful People 2ch-Ed Merged SKSRENs Hair Modules.esp
1B  Beautiful People 2ch-Ed Merged RoseSims Hair Modules.esp
1C  x117 Merged SKSRENs Hair Modules.esp
1D  Beautiful People 2ch-Ed CustomRace.esp
1E  Beautiful People 2ch-Ed Chocolate Elves.esp
1F  Beautiful People 2ch-Ed Ashara's Sirens and Tritons.esp
20  Beautiful People 2ch-Ed Cute Elves.esp
21  Beautiful People 2ch-Ed Nec Mystic High Elf Remake.esp
22  Beautiful People 2ch-Ed MS Elves - NoSc.esp
23  Beautiful People 2ch-Ed ENG Race.esp
24  x117race.esp
25  x117Race ENG Race.esp
26  Lop-ears Elf.esp
27  Bashed Patch, 0.esp
28  LoversIdleAnimsPriority.esp
29  LoversAnimObjectsPriority.esp
2A  FuroGeneratorTrap.esp
2B  ZAZHorseRidesYou.esp

 

 

 

Hope you'll can help! :)

Link to comment

These need to be moved up above LoversIdleAnimsPriority.esp and LoversAnimObjectsPriority.esp:

2A  FuroGeneratorTrap.esp

2B  ZAZHorseRidesYou.esp

 

PSE needs to be lower in your load order: http://www.loverslab.com/topic/4487-please-read-before-posting-here/

 

The only other thing I can say is make certain you have installed all the parts for PSE.

 

I moved those around, thanks! :)

 

BTW, how can I tell if I have PSE installed? Only mod that has given me issue thus far has been PSE. But then again, the topic itself isn't too specific on what it needs to run, and I feel like I'm missing something.

 

As shown here:

http://www.loverslab.com/files/file/92-player-slave-encounters-v069-updated-25-jun-13/

 

I downloaded the EPS, meshes, sound, texture, and the patch.

 

Next I downloaded from here

http://www.loverslab.com/files/download/92-player-slave-encounters-v069-updated-25-jun-13/

 

Only grabbing the meshes, sound, and textures.

I first installed the meshes, sound, and textures off the 2nd link. Then I went ahead and installed the EPS, meshes, sound, textures, and the patch from the first link, over-writing what was there.

 

Is that the correct order? Or have I gone backwards?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...