Jump to content
IGNORED

...and Now Oblivion doesn't start anymore! [ex:Problems with Wrye Bash, can't open INI Tweaks Tab](Partially Solved)


Khrone

Recommended Posts

So, I've been trying to set some custom parameters for some mods all together and, as the mods doesn't admit some changes by the setting spell, I've been set on use the console command changes. And they work (of course), but again of course, as every other console command (like God Mode) they reset when I reload my game.

 

And having to imput again every change, even using the up/down arrow by console every time I die it's quite frustrating.

 

So I try to read around a little and find that Wrye Bash permits some INI Tweaks. From what I could understand those tweaks make me able to impart some "additional commands at start", even to mods.

 

"Just what I was searching for!" I say.

 

Sadly enough, when I try to open the INI Tweaks tab in Wrye Bash it doesn't work and gives a error screen:

Traceback (most recent call last):
  File "bash\basher.pyo", line 12784, in Execute
  File "bash\basher.pyo", line 2478, in __init__
  File "bash\basher.pyo", line 2592, in SetBaseIni
  File "bash\basher.pyo", line 1708, in RefreshUI
  File "wx\_controls.pyo", line 4761, in InsertStringItem
UnicodeDecodeError: 'cp932' codec can't decode bytes in position 13-14: illegal multibyte sequence

Now, I'm really not a Python expert, but I get that there's something wrong with the code.

 

So I try to update my version and... nope, still nothing. Download again? Nothing again. Try the Skyrim mode? It works! But when I go back to Oblivion mode it disappears.

 

I already tried to search for some support on Wrye Bash but it seems that I'm the only one with such a singular problem (a tab which refuses to show up).

 

So here I am: somebody else already has similar experiences? Or there's an easier way to solve the whole problem?
 

 

Thanks.

 

 

 

 

EDIT:

The InI Tweak missing tab problem seems to be solved (downloaded older version of WB), but now the game doesn't even start anymore. And I mean that after clicking nothing happens. Absolutely nothing. The process appears in Task Manager for some seconds and then disappears. I already tried to deactivate all the mods leaving only Oblivion.esm active and it didn't work...

Link to comment

Followin gregathit advice I tried with an older version of Wrye Bash (2.95.0). And it initially seemed better: a working INI Tweaks tab! Sadly, it couldn't load any of the tweaks. When I tried creating one, doing the "check errors" option it returned a:

 Format mismatch:
  Target format: INI
  Tweak format: Batch Script

So I guess I'm doing something wrong, but I can't see what.

 

 

That said, now the game doesn't even run anymore. Even disabling everything and starting the vanilla game, even without OBSE, it just stay there, nothing appears nor flashes. Strange.

 

 

 

EDIT:

 

I MANAGED to create the working INI TWEAK! YAY!

 

Sadly the game still refuses to run. I don't get what I could have done? I tried deleting the Oblivion.ini and create it again but nothing changed..

Link to comment

GregatHit: Is there a list of working Oblivion utilities here? When I came back to Oblivion after a year and a half away from the game, I installed the newest versions of Wrye, OBSE, the new CSE, and NONE of them worked like I remembered. Actually, NONE of them actually worked at all. Luckily enough I had archived my older versions, and after installing them everything is working peachy-keen.

 

Just wondering if there is a list of "stable" versions of these utilities.

Link to comment

@garcemac, the "working" list depends on what plugins you have installed and what version of said utilities.

I use:

OBSE v20

CSE v5.1

Wrye Bash v2.95

 

If you want use the latest CSE then you will need to upgrade to the beta version of OBSE as well.  I have not found any reason to use ANY of the Wrye Bash versions above 2.95.  The guys that took over Wrye Bash's development almost seem more hell bent on breaking things and sabotaging the thing rather than improving\fixing it.

 

 

@Khrone - Ok, couple of recommendations:

1.  Delete the oblivion.ini file you have in your my documents folder (where your saved games folder is) and then run the game.  It will auto generate a new ini file.  Then you'll need to archive invalidate via bsa redirection and see if your game will start up all the way.  If it does then make a backup of that ini file and try your tweaks again.  You may also have to reinstall any UI mods (like DarnUI) you may have.

2.  If that doesn't work then you probably should post your load order so we can see if you have a missing master.  The most common startup failures are due to either a bad ini file or a missing master file.

 

 

 

Link to comment

I am now using 2.95 version of Wrye and OBSE v20. I am also using CSE 5.1 now. When I came back to the game a couple months ago I installed the "latest and greatest" versions of these utilities / plugins - only to find out that they were not all that great.

 

So I just reverted to the old versions that I had archived. They ain't broke - no need for them to be fixed. Lesson learned.

 

 

Link to comment

Here I am again.

 

I tried. A lot.

 

Mainly with various uninstall and install procedures. Every time checking when everything started going wrong. It's been going on from all the day and now I'm pretty tired.

 

But I reached a conclusion: the game absolutely stops working when I launch Wrye Bash 2.95.0. After launching WB for the first time even trying to make it run without it doesn't work anymore. I can't even imagine why is it, only lanuching WB without touching anything messes up.

 

So what am I going to do now. First I'll have to reinstall everything (again) and then try with other versions of WB (300 worked fine but the INI Tweaks tab didn't funtion properly) until I find the one that works, hopefully is 2.95.1

 

If someone else has a better solution please tell me so rapidly, in order to make me avoid this calvary. Thanks!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...