Jump to content

Anyone experience flame cloak doing no damage?


Recommended Posts

I tried to use a vanilla flame cloak spell and see that it does no damage to anyone. I'm not even sure how to diagnose the cause of it. 

 

I don't have any "magic/spell" mods installed. It could be mod smuggled something in, but for the life of me I don't know what it could be.

 

Does anyone know of any strategies I could use to figure out what could be causing this? Even in the alternate start room, I have a totally new game and new character. I consoled enough health so I wouldn't be one-shot to death. along with a flame cloak spell book. I then consoled in a wolf. No damage to the wolf.
 

Puzzling. I'm out of ideas. Does anyone know what I could try to figure out this mystery?

Link to comment

I've been doing multiple playthroughs, starting a true new game with different mods, removing others. It could have happened a long time ago.

 

It's a sign I need to completely remove Skyrim and reinstall from scratch. For all I know it's an orphaned file that didn't get removed from some mod I uninstalled. I was trying to avoid it, but it looks like there's no other option at this point. Oh well.

Link to comment

I didn't go full nuclear and started a new game with only USSEP, SKYUI, and Alternate Start installed. The Flame Cloak worked. 

 

So thankfully it wasn't some wonked orphaned file. It's definitely one of my mods. 

 

So now the laborious procedure of installing 5 mods at a time and testing until I figure it out. For the benefit of anyone else who experiences this, I'll note the mod responsible.

Link to comment

AHA! I found the smoking gun: Nether's Follower Framework, when setting the "no damage to teammates" to on, the flame cloak stops working.

 

I had that set so I wouldn't kill a follower when they were stupid enough to get in the way. Instead I use the Manipulator mod to set them as essential. No more dying followers and a functioning flame cloak.

 

I can't believe it was that.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use