Jump to content

Recommended Posts

  • 1 month later...
  • 1 month later...

Hello,

 

I'd like to thank you first for your CCs, they are the best, i tried them all, but I'm having the same issue as above with the LXA Statue Series V1.0.

I can't find it!

I moved the .PACKAGE file to my mods folder directly (no subfolder), i checked for it as you indicated on the screenshot above -> still nothing.

Custom content is enabled in my game, i even tried to look for it with cheats such as : bb.showhiddenobjects and bb.ignoregameplayunlocksentitlement as well as bb.showliveeditobjects -> still nothing....

 

Please note that i'm pretty new at sims 4, i just have the base game on origin.

 

any answer would be appreciated :)

Thanks.

Edited by ab230997@gmail.com
Link to comment
  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use