Jump to content

Robot workshop stopped working (SOLVED)


Recommended Posts

Solved it, Thanks

 

Okay, This is one I just became aware of. I have a robot build station at Red Rocket truck stop. I used them mostly as supply line workers and only manage to link Sanctuary, Abernathy farms, And Sunshine tidings. Plus one gardener bot for Red Rocket. Now for some reason it keeps saying I lack the requirments to build a new atomatron. Yet I checked and I have them in full supply. So not sure what happened. I have not added any mods recently so I'm not sure what caused it

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use