Jump to content
IGNORED

Glitched animation


Recommended Posts

3 minutes ago, SimpleBin said:

Does anyone know what's the problem with all the animation? Every creature is stuck in one stance and stuck in one spot. I don't know what to do.

1) Did you install something that needed FNIS?

 

2) If so, did you run FNIS?

 

3) If you answered yes (or "IDK lol") to 1 and no (or "wat") to 2, then you should get into the habit of reading mod descriptions, or you are never going to get this shit working.

Link to comment
2 hours ago, Seijin8 said:

Okay, so what is it?

Nvm, I fixed that problem, but another problem showed up, you know the T pose animation glitch, I fixed it by using the usergenerate tool thing, but now even though I did that, it still get stuck there, you know the problem?

Link to comment
13 minutes ago, SimpleBin said:

Nvm, I fixed that problem, but another problem showed up, you know the T pose animation glitch, I fixed it by using the usergenerate tool thing, but now even though I did that, it still get stuck there, you know the problem?

Did you add or remove some animations?  You have to run that tool every time you change animations.

Link to comment
13 minutes ago, Seijin8 said:

Did you add or remove some animations?  You have to run that tool every time you change animations.

Nevermind, I am a fucking idiot and you have the right to insult me. I used my brain, checked the root files thoroughly, I also checked the Usergenerate tool and found a warning. So I decided to check out the file, decide to delete it, and  it works.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...