Jump to content
IGNORED

Sexlab not working... at all. (SOLVED)


Recommended Posts

Relatively new to this whole forums thing so sorry if I accidentally did something wrong. But basically, Sexlab refuses to work, no matter what. The animations aren't appearing in the toggle list, and when I go to do the dirty with an NPC, they just walk away as if we did it. I'm not sure, but this problem started once I switched from better males to SOS if that helps

Link to comment
1 hour ago, TnTTnT said:

Have you install all mods required by Sexlab (listed in Sexlab open topic)?

Have you run FNIS after install Sexlab?

I have, it worked just fine until I installed SOS, then suddenly it stopped working, I doubt that SOS is the problem, but it's the only reason I can think of

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...